|RINGNOANSWER|15000

Discussion in 'General' started by ciphercore, Feb 23, 2011.

  1. ciphercore

    Joined:
    Jan 13, 2011
    Messages:
    8
    Likes Received:
    0
    I have queues that were configured using Elastix's GUI.

    A call going to queue rings for 15 seconds then show the below message when tailing queue_log. How can I increase this value ? On the phones, one call could show as 15 missed calls if it rings for 4 mins.

    1298493290|1298493274.774|333|James Test|RINGNOANSWER|15000
    1298493311|1298493274.774|333|James Test|RINGNOANSWER|15000


    Elastix 2
    Asterisk 1.6
     
  2. fmvillares

    Joined:
    Sep 8, 2007
    Messages:
    1,785
    Likes Received:
    0
    unembedded freepbx option queues...ring time is 15 seconds by default...try searching there
     
  3. ciphercore

    Joined:
    Jan 13, 2011
    Messages:
    8
    Likes Received:
    0
    I don't see a value for this in Elastix or Freepbx interface.
     
  4. fmvillares

    Joined:
    Sep 8, 2007
    Messages:
    1,785
    Likes Received:
    0
    Re: Re:|RINGNOANSWER|15000

    OK1!! look better ring time 15 seconds by default is there big as a house
     

Share This Page