retrieve_conf.SYMLINK failed

Discussion in 'General' started by knotworking, Jan 14, 2008.

  1. knotworking

    Joined:
    Jan 12, 2008
    Messages:
    4
    Likes Received:
    0
    I've tried the fix posted on another thread here for the error I keep getting:
    symlink from modules failedretrieve_conf failed to sym link the /etc/asterisk/extensions.conf file from modules

    Doesn't seem to be working for me (the script executes, but the message doesn't go away). Is this error a real problem? Is there a new fix out there?

    Update:
    I found a post on another forum regarding this issue, I followed the directions of one of the posters and did the following:

    mv /etc/asterisk/sip.conf /etc/asterisk/sip.conf.old
    mv /etc/asterisk/iax.conf /etc/asterisk/iax.conf.old
    mv /etc/asterisk/extensions.conf /etc/asterisk/extensions.conf.old
    mv /var/lib/asterisk/bin/fax-process.­ pl /var/lib/asterisk/bin/fax-process.­ pl.old

    /var/lib/asterisk/bin/retrieve_con­f

    Seems like it worked, the error message has gone away. I don't know exactly what the issue was or what the fix did (probably not a good thing).<br><br>Post edited by: knotworking, at: 2008/01/14 05:00
     

Share This Page