Restore question

Discussion in 'General' started by leiw3248, Nov 14, 2009.

  1. leiw3248

    Joined:
    Apr 21, 2008
    Messages:
    476
    Likes Received:
    0
    Hello

    I want to restore from 1.5.2 to 1.6.0, is it possible to do that or need to upgrade 1.5.2 to 1.6.0 first ? then restore from same version?


    Thank !
     
  2. ramoncio

    Joined:
    May 12, 2010
    Messages:
    1,663
    Likes Received:
    0
    No, you need the same exact version of Elastix and freepbx for restore to work.
    Also don't forget to make a full system backup with clonezilla or mondoarchive before you try any upgrade, so you can always go back to a working system if needed.
     

Share This Page