Remove the ring before IVR answers?

Discussion in 'General' started by oshkosh, Aug 18, 2010.

  1. oshkosh

    Joined:
    Jul 27, 2010
    Messages:
    59
    Likes Received:
    0
    Hey everyone,

    I have analog lines and a TDM410p card. My calls go right to my IVR when customers call in. The only thing is it always does 1 full ring before it answers. My previous hosted pbx didn't do that, it answered immediately with no ring. I know there's a setting ring before answer in the IVR menu but that seems to be if I wanted it to ring 3 or 4 times before it answers. Is this just a limitation of the TDM410 and the software or is there somewhere I can change it to even half a ring? Thank you!
     
  2. Awesomo

    Joined:
    Nov 5, 2009
    Messages:
    32
    Likes Received:
    0
    I wouldn't say it's a limitation of your card, but a limitation of POTS in general. When I use sip/iax trunks (which your provider was probably using, maybe even a PRI) I get immediate connectivity, no ringing, no nothing, just voice from the IVR. When I use an analog line via my a400p card, I always get a ring. The card need's to be signaled by the phone company somehow. I have searched for a solution and have settled on this reality. HOWEVER, if someone has found otherwise, I'd be interested as well.
     
  3. dicko

    Joined:
    Oct 24, 2008
    Messages:
    4,099
    Likes Received:
    0
    If you have faxdetect=on or callerid=on, there is no way an analog trunk will answer immediately, if you need them, you're stuck, if you don't, turn them off, and they will answer immediately. Well the Digium hardware will, (I can't speak for non dahdi compliant hardware, I won't use any ;) )

    dicko
     

Share This Page