Remote Install Centos 5.5 64

Discussion in 'General' started by Jansito, May 24, 2010.

  1. Jansito

    Joined:
    May 19, 2010
    Messages:
    27
    Likes Received:
    0
    Hi everybody,


    I´m trying to install through SSH as say this document

    http://www.elastix.org/component/option ... 5/lang,en/

    At the finish of this instruction :

    yum -y --nogpgcheck install asterisk* elastix-* freeze fxload kernel-module-rhino* libmfcr2 lzop perl-HTML-TokeParser-Simple perl-WWW-Mechanize

    The system give me this error :

    Transaction Summary
    =============================================================================================================================================================
    Install 89 Package(s)
    Update 10 Package(s)
    Remove 0 Package(s)

    Total size: 277 M
    Total download size: 141 M
    Downloading Packages:
    (6/85): libfontenc-1.0.2-2.2.el5.i386.rpm | 19 kB 00:00
    (13/85): tftp-server-0.49-2.el5.centos.x86_64.rpm | 32 kB 00:00
    (20/85): php-imap-5.1.6-27.el5.x86_64.rpm | 54 kB 00:00
    (21/85): php-pdo-5.1.6-27.el5.x86_64.rpm | 66 kB 00:00
    (26/85): php-mysql-5.1.6-27.el5.x86_64.rpm | 89 kB 00:00
    (29/85): php-xml-5.1.6-27.el5.x86_64.rpm | 101 kB 00:00
    (30/85): php-gd-5.1.6-27.el5.x86_64.rpm | 117 kB 00:00
    (32/85): cyrus-sasl-lib-2.1.22-5.el5_4.3.x86_64.rpm | 130 kB 00:00
    (33/85): vsftpd-2.0.5-16.el5_4.1.x86_64.rpm | 139 kB 00:00
    (36/85): php-common-5.1.6-27.el5.x86_64.rpm | 153 kB 00:00
    (38/85): libXt-1.0.2-3.2.el5.x86_64.rpm | 181 kB 00:00
    (39/85): cyrus-imapd-utils-2.3.7-7.el5_4.3.x86_64.rpm | 186 kB 00:00
    (41/85): cups-libs-1.3.7-18.el5.x86_64.rpm | 193 kB 00:00
    (42/85): libvorbis-1.1.2-3.el5_4.4.x86_64.rpm | 208 kB 00:00
    (43/85): cyrus-imapd-perl-2.3.7-7.el5_4.3.x86_64.rpm | 210 kB 00:00
    (44/85): sudo-1.7.2p1-6.el5_5.x86_64.rpm | 235 kB 00:00
    (50/85): libtiff-3.8.2-7.el5_3.4.i386.rpm | 306 kB 00:00
    (52/85): php-pear-1.4.9-6.el5.noarch.rpm | 344 kB 00:00
    (53/85): gnutls-1.4.1-3.el5_4.8.x86_64.rpm | 364 kB 00:00
    (57/85): libtiff-devel-3.8.2-7.el5_3.4.i386.rpm | 465 kB 00:00
    (59/85): automake-1.9.6-2.3.el5.noarch.rpm | 476 kB 00:00
    (60/85): php-devel-5.1.6-27.el5.x86_64.rpm | 503 kB 00:00
    (62/85): lm_sensors-2.10.7-9.el5.x86_64.rpm | 525 kB 00:00
    (69/85): php-mbstring-5.1.6-27.el5.x86_64.rpm | 1.0 MB 00:00
    (70/85): cyrus-sasl-2.1.22-5.el5_4.3.x86_64.rpm | 1.2 MB 00:00
    (71/85): net-snmp-libs-5.3.2.2-9.el5.x86_64.rpm | 1.3 MB 00:00
    (74/85): php-cli-5.1.6-27.el5.x86_64.rpm | 2.2 MB 00:00
    (75/85): php-5.1.6-27.el5.x86_64.rpm | 2.3 MB 00:00
    (81/85): ghostscript-8.15.2-9.11.el5.x86_64.rpm | 5.9 MB 00:00
    (83/85): cyrus-imapd-2.3.7-7.el5_4.3.x86_64.rpm | 13 MB 00:01
    -------------------------------------------------------------------------------------------------------------------------------------------------------------
    Total 30 MB/s | 141 MB 00:04
    Running rpm_check_debug
    Running Transaction Test
    Finished Transaction Test


    Transaction Check Error:
    file /etc/pam.d/imap from install of cyrus-imapd-2.3.7-7.el5_4.3.x86_64 conflicts with file from package courier-imap-3.0.8-cos5.build90090127.18.x86_64

    Error Summary
    -------------

    Can somebody help me, please ?.

    We can´t put any CD phisically, because the data center don´t permit this.

    Thanks.
     
  2. CliveA

    Joined:
    Mar 23, 2009
    Messages:
    9
    Likes Received:
    0
  3. fmvillares

    Joined:
    Sep 8, 2007
    Messages:
    1,785
    Likes Received:
    0
    Re: Re:Remote Install Centos 5.5 64

    that kinfd of manuals get deleted because they were old as hell and broken...the only way you have is manually install all the files in elastix repos for 64 bit or use centos2elastix script (that is not available to 64 environment and not for 2.0 systems)...but as i see you are a newcomer the maximum probability is that you dont have the necesarry know how to do that...
     

Share This Page