remote console not showing reg info

Discussion in 'General' started by bas103, Mar 25, 2008.

  1. bas103

    Joined:
    Mar 24, 2008
    Messages:
    11
    Likes Received:
    0
    Sorry fellas this may be a stupid question but have not been able to find answer anywhere else so here goes. Remote console is only showing message info on "good" calls that are processed. Not getting info on registry attemps or failed sip calls from provider to try to determine issues. I need to see all registry attempt from devices with out the headache of 'sip debug' showing everything Even when verbose is set to 10. Have not seen this problem with *now just on the elastix machines. Sooooo what setting am I overlooking.:blink:
     
  2. lek

    lek Guest

    If you're using SIP extensions you'll need to enable SIP debugging

    CLI> sip debug on

    Unfortunatelly there will be a lot of info in your screen. You will have to filter the register attempts manually.
     
  3. bas103

    Joined:
    Mar 24, 2008
    Messages:
    11
    Likes Received:
    0
    Thanks for reply edgar. I found it though. never under estamate the power of a little sleep. The 'console =>' line was commented out in the logger.conf file so was not showing everything I was looking for :blush: :whistle: :whistle:
     
  4. bas103

    Joined:
    Mar 24, 2008
    Messages:
    11
    Likes Received:
    0
    Thanks for reply edgar. I found it though. never under estamate the power of a little sleep. The 'console =>' line was commented out in the logger.conf file so was not showing everything I was looking for :blush: :whistle: :whistle:
     

Share This Page