Relay thru elastix Mail server

Telco

Joined
Oct 4, 2007
Messages
275
Likes
0
Points
0
#1
Can anyone tell me how to relay external email thru the email server that is provided on the elastix.

For example:

I have an external fax server that needs an email server to connect to to send faxes. I want to allow this server to send thru our email server. I can get local ip's to relay just not external ones. Do I put our external wan ip in the relay list or do I have to put the external ip of the external fax server? any ideas???
 

Telco

Joined
Oct 4, 2007
Messages
275
Likes
0
Points
0
#2
ok more information. I tried to use my outlook to view emails on the elastix mail server. I can connect but I can't send or recieve thru that server. this is the error I get. Any ideas?

Send test e-mail message: The specified server was found, but there was no response from the server. Please verify that teh port and SSL information is correct. To access these setting close this dialog, then click More Settings and click on the Advanced tab.

I have verified that the ports are right. pop 110 and smtp 25.
 

Telco

Joined
Oct 4, 2007
Messages
275
Likes
0
Points
0
#3
More information.

I can now recieve email thru Outlook with the mail account residing on the elastix however I still can't send. I can send thru the web interface just not thru my outlook.


HELP
 

blapoint

Joined
Jun 11, 2007
Messages
34
Likes
0
Points
0
#4
You need to go to your email/relay tab and enter your subnet like this.

127.0.0.1/32
192.168.1.0/24

This will allow any computer on the 192.168.1.0 subnet to send emails, so you will have to match it to your network. Don't ask me what the trailing /24 is I just know it works.

Hope it works for you, have fun.
 

Telco

Joined
Oct 4, 2007
Messages
275
Likes
0
Points
0
#5
I have tried that. And the /24 means it is a 255.255.255.0 subnet.

I have done so much with this system since september...success' and failures, patches upon patches, delete and install modules that work and some that don't. It is my test system. So I decided to reinstall. I will try again with a clean install and let you all know.

Thanks blapoint
 

Telco

Joined
Oct 4, 2007
Messages
275
Likes
0
Points
0
#6
After a reinstall it works INTERNALLY however from the outside (WAN) it will not log into the email server. Webmail works fine. I am tring to get this to work through outlook.
 

Members online

No members online now.

Latest posts

Forum statistics

Threads
30,902
Messages
130,886
Members
17,563
Latest member
dineshr
Top