receiving this message on server locally...

Discussion in 'General' started by reynolwi, Jul 7, 2008.

  1. reynolwi

    Joined:
    May 5, 2008
    Messages:
    100
    Likes Received:
    0
    i have noticed after updating to elastix 1.1-7 i have been receiving this message on the server locally. I do not see it when i am using putty.

    RTC: LOST SOME INTERRUPTS AT 1024Hz

    This message just slowly repeats over and over and i even see it as i reboot the machine. What does this mean?
     
  2. Reaper

    Joined:
    Jun 16, 2008
    Messages:
    20
    Likes Received:
    0
    irq problems , shut off all unused hardware like sound/usb controllers
     
  3. telecomtechnician

    Joined:
    Jan 8, 2008
    Messages:
    422
    Likes Received:
    0
    Can you explain that (RTC message 1024 hz)

    Hi

    I am receiving this same message. Can you explain how can I shutdown this unused hardware? I am not a linux guru or expert, I am a beginner.

    Thanks

    David Medina
     
  4. reynolwi

    Joined:
    May 5, 2008
    Messages:
    100
    Likes Received:
    0
    Re:Can you explain that (RTC message 1024 hz)

    OK i have been poking around at it and i have noticed something. After the upgrade CentOS is now at 5.2 and when you start the computer your boot options change.

    When you look at the bot screen for CentOS there is one that is automatically selected which ends in el5xen or something like that. Thats what i had been running with because it was auto selected at startup but thats where the errors are coming from. If you select the first option which is like el5 (it should be the very first option above that)... id have to reboot and look at the boot screen to get the full name but choosing that very first option i dont get that error message at all while the server is running.
     
  5. nothings_found

    Joined:
    Nov 5, 2007
    Messages:
    72
    Likes Received:
    0
    Re:Can you explain that (RTC message 1024 hz)

    You have to edit /boot/grub/grub.conf

    And make the default startup option 1 instead of 0

    With the latest Elastix update for some reason the kernel loading changed so now by default it boots the XEN kernel instead of the normal kernel.

    :/
     
  6. reynolwi

    Joined:
    May 5, 2008
    Messages:
    100
    Likes Received:
    0
    Re:Can you explain that (RTC message 1024 hz)

    it is set to 1 not 0 and it still boots to XEN. Thats how i found the grub.conf file was that default was already set to 1
     
  7. reynolwi

    Joined:
    May 5, 2008
    Messages:
    100
    Likes Received:
    0
    Re:Can you explain that (RTC message 1024 hz)

    i fixed it...

    the normal kernel was listed first and the boot option was the XEN kernel so i changed them. I moved the normal kernel and made it the second boot choice and now it boots using it. For some reason my server wants to boot using the second option all the time.
     

Share This Page