Queue -> no "n" Option in elastix

Discussion in 'General' started by Talos, May 30, 2008.

  1. Talos

    Joined:
    May 29, 2008
    Messages:
    6
    Likes Received:
    0
    Unfortunately (why??) elastix doesn´t give you the possibility to set the n-Option (no retries on timeout) on Queues (Queues-Section under Inbound Call Control).
    As this option is a must for me, i've edited the corresponding entry in "extensions_additional.conf" like "exten => 602,n,Queue(602,ntr,,,30)".
    Problem is, as soon as i change something with the elastix webgui, this change will be overwritten and the n is gone. How do i prevent that, respectively solve this matter?
    Thanks for any help...<br><br>Post edited by: Talos, at: 2008/05/30 02:04
     
  2. lek

    lek Guest

    Re:Queue -> no "n" Option in elastix

    This feature depends on the freePBX package. You'll have to modify the freePBX code or update your freePBX version to a version which comes with this feature.
     
  3. Talos

    Joined:
    May 29, 2008
    Messages:
    6
    Likes Received:
    0
    Re:Queue -> no "n" Option in elastix

    ok, thx for the hint.
    i'll ask the freepbx guys...
     

Share This Page