Queue in FOP

Discussion in 'General' started by netstop, Oct 15, 2008.

  1. netstop

    Joined:
    Oct 15, 2008
    Messages:
    1
    Likes Received:
    0
    Hi all,
    I have installed elastix 1.3 and when I configure a queue in freepbx it doesn't appear in FOP. So, is this a bug or simply my mistake?

    Thanks
    Alessandro
     
  2. danardf

    Joined:
    Dec 3, 2007
    Messages:
    8,069
    Likes Received:
    12
    Like me, it's the same problem with 1.3.2 native.
    I tried this config and the Queue area is empty.

    But.... but.
    With my personal configuration with Freepbx 2.4.1, (new FOP's version), it's good.

    So, i think that you must update FOP to the last version!
     
  3. ramoncio

    Joined:
    May 12, 2010
    Messages:
    1,663
    Likes Received:
    0
    This bug is in elastix a long time ago too. I think since version 1.0 beta
    There was a thread with a solution somewhere in the old forum.
    You have to change in the file /var/lib/asterisk/bin/retrieve_op_conf_from_mysql.pl
    and replace where it says zapata-auto.conf by zapata-channels.conf
    then amportal restart and create the queue.
    I works in latest 1.3-2 version too.
     
  4. jdiaz

    Joined:
    Nov 3, 2008
    Messages:
    3
    Likes Received:
    0
    I have Elastix 1.2, I tried to modify the file /var/lib/asterisk/bin/retrieve_op_conf_from_mysql.pl but it has already the "zapata-channels.conf" text and still it does not shown in FOP.

    I installed the Call Center Module, but still I don't configure it. I don't know if this has something matter.

    Thanks, Julio Díaz
     

Share This Page