Problems with fax reception

capizell

Joined
Feb 8, 2010
Messages
6
Likes
0
Points
0
#1
Hi! I've tried to send several faxes from a free faxes supplier, but I don't recieve nothing.
In the asterisk's console I can see the next messages:


-- Executing [675145078@from-sip-external:1] NoOp("SIP/66.54.140.46-0000003c", "Received incoming SIP connection from unknown peer to 675145078") in new stack
-- Executing [675145078@from-sip-external:2] Set("SIP/66.54.140.46-0000003c", "DID=675145078") in new stack
-- Executing [675145078@from-sip-external:3] Goto("SIP/66.54.140.46-0000003c", "s,1") in new stack
-- Goto (from-sip-external,s,1)
-- Executing [s@from-sip-external:1] GotoIf("SIP/66.54.140.46-0000003c", "1?checklang:noanonymous") in new stack
-- Goto (from-sip-external,s,2)
-- Executing [s@from-sip-external:2] GotoIf("SIP/66.54.140.46-0000003c", "0?setlanguage:from-trunk,675145078,1") in new stack
-- Goto (from-trunk,675145078,1)
-- Executing [675145078@from-trunk:1] Set("SIP/66.54.140.46-0000003c", "__FROM_DID=675145078") in new stack
-- Executing [675145078@from-trunk:2] Gosub("SIP/66.54.140.46-0000003c", "app-blacklist-check,s,1") in new stack
-- Executing [s@app-blacklist-check:1] GotoIf("SIP/66.54.140.46-0000003c", "0?blacklisted") in new stack
-- Executing [s@app-blacklist-check:2] Set("SIP/66.54.140.46-0000003c", "CALLED_BLACKLIST=1") in new stack
-- Executing [s@app-blacklist-check:3] Return("SIP/66.54.140.46-0000003c", "") in new stack
-- Executing [675145078@from-trunk:3] ExecIf("SIP/66.54.140.46-0000003c", "0 ?Set(CALLERID(name)=8009806858)") in new stack
-- Executing [675145078@from-trunk:4] Set("SIP/66.54.140.46-0000003c", "FAX_RX_EMAIL=uji@raul.homeip.net") in new stack
-- Executing [675145078@from-trunk:5] Answer("SIP/66.54.140.46-0000003c", "") in new stack
-- Executing [675145078@from-trunk:6] PlayTones("SIP/66.54.140.46-0000003c", "ring") in new stack
== Spawn extension (from-trunk, 675145078, 7) exited non-zero on 'SIP/66.54.140.46-0000003c'
-- Executing [h@from-trunk:1] Hangup("SIP/66.54.140.46-0000003c", "") in new stack
== Spawn extension (from-trunk, h, 1) exited non-zero on 'SIP/66.54.140.46-0000003c'


I don't know what is the problem. Any faxes arrives to the extension, but I have not any fail mail in my email.

If anyone have the same problem of knows what's the problem I'll be gratefull.

Thanks!
 

dicko

Joined
Oct 24, 2008
Messages
4,099
Likes
0
Points
0
#2
I think you need to check your email setup, there doesn't appear to be a mail server answering at the email address you are sending the fax to , check /var/log/maillog for problems.
 

soulmastergroove

Joined
Feb 22, 2010
Messages
10
Likes
0
Points
0
#3
first at all.... check if the problem go to the mail... or to the PBX, in many cases the mails form my pbx are "SPAM" to the sender... so... first check if you have the fax, then go to check the mail setup.... as an advice... check this out...http://groups.google.es/group/asterisk- ... 20b3e0f96b it's a tutorial that said how to configure your postfix to send the mails via gmail... it's in spanish... bye!
 

Members online

No members online now.

Latest posts

Forum statistics

Threads
30,902
Messages
130,886
Members
17,563
Latest member
dineshr
Top