Problems with elastix repo?

Discussion in 'General' started by izzy, Jan 2, 2010.

  1. izzy

    Joined:
    Jan 1, 2010
    Messages:
    2
    Likes Received:
    0
    Hello,

    Im trying to install elastix using procedure outlined here: http://www.elastix.org/index.php?option ... om_centos5
    but for some reason im getting this when i run yum install asterisk*

    Im running centos 5 64 bit kernel-2.6.18-164.9.1.el5

    I've searched high and low but could not find an answer on whats causing it..
    gpgcheck is set to 0

    Anyone?
     
  2. excale

    Joined:
    Apr 28, 2009
    Messages:
    6
    Likes Received:
    0
    Same problem here. Have you been able to solve this?

    thanks
     
  3. izzy

    Joined:
    Jan 1, 2010
    Messages:
    2
    Likes Received:
    0
    I have been able to solve this in a test environment. This is what i did:
    I have mounted the iso localy by using

    Code:
    mkdir /mnt/disk
    mount -o loop -t iso9660 Elastix-1.6.0-x86_64-bin-29oct2009.iso /mnt/disk
    Then i extracted iso contents to web accessible location (in my case /var/www/html/centos/elastix)

    and created repo out of the contents by following this guide http://www.howtoforge.com/creating_a_lo ... ory_centos

    So this is what i have in my "/etc/yum.repos.d/elastix.repo"

    Code:
    [elastix-cd]
    name=Elastix CD
    baseurl=http://127.0.0.1/centos/elastix
    gpgcheck=0
    enabled=0 #i would swtich it on and off when i need it
    then I followed step outlined in the above mentioned howto, installing packages that i could from online repositiory and then installing those that failed from local cd repo.
    You may also find it necessary to add (again, when needed) dag.repo

    Code:
    [dag]
    name=Dag RPM Repository for Red ht Enterprise Linux
    baseurl=http://apt.sw.be/redhat/el$releasever/en/$basearch/dag
    gpgcheck=1
    enabled=0
     

Share This Page