PROBLEMS WITH A800P AND ELASTIX 2.0BETA1

jmbaruk

Joined
Sep 8, 2009
Messages
30
Likes
0
Points
6
#1
I have installed elastix 2.0 beta1 with a Openvox A800P card and there are some problems i encountered and wondered if someone would help
The first thing is Elastix 1.6 doesnot support A800P version 1.2 and thats why my only option was Elastix 2.0, issues arising are when you create an extension you have to restart the server for changes to take effect.
And then every time you restart the server you cannot make or receive calls until you click on detect new hardware which is quite strange and i have never seen this in Elastix before.
The issue of missing buffer sync i think is the casue of all these issues since i keep getting buffer sync missed every time i try to detect new hardware, i have done this with a hp ML110 and a Dell Optiplex 320 and the results are the same,
If someone knows how to deal with this i would be very grateful

Regards
Jesse Mwangi
 

Joe.Yung

Joined
Nov 5, 2009
Messages
15
Likes
0
Points
0
#2
PROBLEMS WITH A800P AND ELASTIX 2.0BETA1
Hello,
OpenVox A800P supports Elastix 1.6 very well.Not only version 1.1 modules but also version 1.2.Elastix 2.0 beta just a beta version.I don't suggest you take it for your product system.
For the buffer sync issue,maybe there are some compatiblities about the hardwares.If possible,send your SSH account to joe.yung1987@gmail.com. Let me check for you!

Regards!
Joe.Yung
 

Members online

No members online now.

Latest posts

Forum statistics

Threads
30,902
Messages
130,886
Members
17,563
Latest member
dineshr
Top