problems on configure ZAP trunk

Discussion in 'General' started by dreamwavering, Nov 23, 2008.

  1. dreamwavering

    Joined:
    Nov 18, 2008
    Messages:
    10
    Likes Received:
    0
    Hello, all

    I have installed one X100P card (one FXO channel), and the hardware detection successful. The FOP snapshot as attached file.

    When I run "ahdi show channel 1" in Asterisk CLI, the result as below:
    Channel: 1
    File Descriptor: 10
    Span: 1
    Extension:
    Dialing: no
    Context: from-zaptel
    Caller ID:
    Calling TON: 0
    Caller ID name:
    Destroy: 0
    InAlarm: 1
    Signalling Type: FXS Kewlstart
    Radio: 0
    Owner: <None>
    Real: <None>
    Callwait: <None>
    Threeway: <None>
    Confno: -1
    Propagated Conference: -1
    Real in conference: 0
    DSP: no
    Relax DTMF: no
    Dialing/CallwaitCAS: 0/0
    Default law: ulaw
    Fax Handled: no
    Pulse phone: no
    Echo Cancellation: 128 taps unless TDM bridged, currently OFF
    Actual Confinfo: Num/0, Mode/0x0000
    Actual Confmute: No
    Hookstate (FXS only): Onhook


    The trunk/inbound route/outbound route has been configured just follow "Elastix without tears", but I cannot make any call into Elastix, and I cannot dial out.

    What's the possible reason behind this problem, hope you can give some advice for the investigation, thanks a lot!!

    Regards,
    Dreamwavering
     
  2. dreamwavering

    Joined:
    Nov 18, 2008
    Messages:
    10
    Likes Received:
    0
    The problem has been solved just now, it's because of the PSTN line was not plug well on the board.
     
  3. Bob

    Bob

    Joined:
    Nov 4, 2007
    Messages:
    2,400
    Likes Received:
    1
    dreamwavering,

    Whilst I am not discounting that you may have had a problem with the plug on the telephone line, I wonder if actually you came across the following issue that has been discussed.

    It was originally encountered whilst testing the 1.4-1 beta, but it has been found that it is due to an Asterisk update, and can affect the 1.3 systems as well.

    Have a look at the following thread, and read from the message with the title that has the word ISSUE in it.

    http://www.elastix.org/index.php?option ... 0&catid=29

    To confirm whether this issue is the same, without touching anything else, reboot your box. As soon as it is up, try calling out. If it fails then there is a workaround in that thread. If you reboot your box and you can dial straight out, then you can ignore this message.

    I have a suspicion that when you replugged your cable back in, it may have simulated a signal coming in which reset the port (the same as we found by making a call into the box).

    Regards

    Bob
     

Share This Page