probleme avec ari

Discussion in 'Elastix 2.x' started by geoffroy, Sep 17, 2009.

  1. geoffroy

    Joined:
    Apr 6, 2009
    Messages:
    48
    Likes Received:
    0
    salut tous le monde, j' ai un petit probleme au niveau de ari manager qui permet en principe de lire les message vocaux.

    mon elastix est est en 1.52-2
    et le ari framework est a jour

    plaese help me [​IMG]
     
  2. danardf

    Joined:
    Dec 3, 2007
    Messages:
    8,069
    Likes Received:
    12
    Salut la Belgique :)

    Oui, c'est un problème counou (connu) :laugh:

    Il manque le fichier main.conf.php dans le répertoire /var/www/html/records/libs/ un truc comme çà.

    Tu as de la chance que j'ai mis en ligne le ficher manquant.

    http://bugs.elastix.org/view.php?id=59

    Hébé...
     
  3. geoffroy

    Joined:
    Apr 6, 2009
    Messages:
    48
    Likes Received:
    0
    Merki Beaucoup la france HIHI:woohoo:
    c 'est super sympa comme toujour venant de toi
     
  4. danardf

    Joined:
    Dec 3, 2007
    Messages:
    8,069
    Likes Received:
    12
    Pas de problème.
     
  5. geoffroy

    Joined:
    Apr 6, 2009
    Messages:
    48
    Likes Received:
    0
    oui , c' est vrai mais j' étais parti en vacance et j' essaye aussi de résoudre certains probleme moi meme et c' est pas toujour évident
    en tous cas merci pour ton aide
     
  6. geoffroy

    Joined:
    Apr 6, 2009
    Messages:
    48
    Likes Received:
    0
    jessaye maintenant
     
  7. geoffroy

    Joined:
    Apr 6, 2009
    Messages:
    48
    Likes Received:
    0
    un tres grand merci j' ai fais un copier collé du fichier main.conf.php dans /var/www/html/recordings/includes

    et ca fonctionne super

    merci:woohoo:
     
  8. danardf

    Joined:
    Dec 3, 2007
    Messages:
    8,069
    Likes Received:
    12
    Ben de rien ti pèpère :laugh:

    Pas de problème
     

Share This Page