Probleme Audio Site distant

Discussion in 'Elastix 2.x' started by mickael95370, May 19, 2010.

  1. mickael95370

    Joined:
    Oct 28, 2009
    Messages:
    63
    Likes Received:
    0
    Bonsoir

    J'utilise un elastix version 1.6.2.2
    Sur mon routeur j'ai ouvert le 5060 UDP et 10001 à 20000.

    Dans le sip nat j'ai mis :

    realm=IP PUBLIC
    bindport=5060
    srvlookup=no
    defaultexpirey=900
    language=fr
    nat=yes
    canreinvite=no
    externip=IP PUBLIC
    localnet=10.0.0.0/255.255.255.0

    Dans le sip_general_additional.conf :

    vmexten=*97
    disallow=all
    allow=gsm
    allow=alaw
    allow=g729
    context=from-sip-external
    callerid=Unknown
    notifyringing=yes
    notifyhold=yes
    limitonpeers=yes
    tos_sip=cs3
    tos_audio=ef
    tos_video=af41
    alwaysauthreject=yes



    Quand le site distant appelle ou se fait appellé on entend pas les personnes et eux nous attende pas non plus


    Sur le site en local impecable


    Merci de votre d'aide!!!!!!!!!!!!!!!!
     
  2. danardf

    Joined:
    Dec 3, 2007
    Messages:
    8,069
    Likes Received:
    12
    Salut.
    Bien sure, dans la conf que tu as faite, il faut savoir ce que tu as mis. Mais là en regardant la conf, tu as mis n'importe quoi à l'arrache!

    si dans sip_general_additionnal il y a :
    externip=IP PUBLIC
    localnet=10.0.0.0/255.255.255.0

    tu n'es pas obligé de renseigner sip_nat.conf

    S'il n'y a pas cette conf alors mettre dans le fichier sip_nat.conf uniquement:
    externip=IP PUBLIC
    localnet=10.0.0.0/255.255.255.0


    Ne pas oublier dans la conf des extensions qu'il faille mettre :
    nat=yes
    canreinvite=no
    !
     

Share This Page