Problemas SPA400

juancarlosg6

Joined
Nov 30, 2008
Messages
16
Likes
0
Points
0
#1
Tengo un linksys SPA400 con el firmware 1.1.2.2, y en este dispositivo tengo conectado 4 gateways GSM marca Telular, el problema es que aveces despues de hacer una llamada y colgar, el asterisk no detecta que realice el colgado y la linea sigue abierta en el Linksys, asi sucesivamente hasta que se ocupan todas las lineas, cuando trato de generar una llamada obviamente el asterisk me da el mensaje diciendo que todas las lineas estan ocupadas, nose si un problema directamente que pase por las Telular, pero lo raro es que tengo otros dos Linksys SPA400 pero con lineas analogas, y estos si me funcionan correctamente, nunca se me han bloqueado, probe cambiando el dispositivo por uno de los otros dos que si funcionan y pasa l ] o mismo, por eso supongo que tiene que ver con las señalizacion de las Telular y el Asterisk, porque si forzo el colgado desde el asterisk, automaticamente en el Linksys tambien se liberan las lineas, alguna idea con este error, de antemano muchas gracias.

aqui tengo la configuracion de la troncal en mi elastix 1.5.2 stable

disallow=all
allow=alaw
canreinvite=no
dtmfmode=rfc2833
host=10.17.10.6
username=spa400cel
insecure=very
qualify=yes
type=friend
context=from-trunk
 

jgutierrez

Joined
Feb 28, 2008
Messages
5,737
Likes
0
Points
0
#2
Tal como dices, me daría a entender que se ocasiona el problema del colgado por la frecuencia de los tonos de colgado. Supongo que en tu spa400 ha de haber alguna opción para los tonos de colgado... Si es que tienes esa opción, lo que yo haría es grabar los tonos de colgado, y con un detector de ondas obtener los tiempos de tono y de silencio, y con esa información agregarla al spa400
 

juancarlosg6

Joined
Nov 30, 2008
Messages
16
Likes
0
Points
0
#3
Amigo eso suena interesante, como procedo con esto? jamas lo he hecho.
 

Staff online

Members online

Latest posts

Forum statistics

Threads
30,913
Messages
130,917
Members
17,589
Latest member
cristian.saiz
Top