problemas para marcado externo

Discussion in 'Elastix 2.x' started by jlara, Jan 5, 2008.

  1. jlara

    Joined:
    Nov 1, 2007
    Messages:
    236
    Likes Received:
    0
    Saludos a todos,

    tengo un elastix que recien instale (0.9.2) y lo instale con una TE120P, las llamdas entran perfectamente pero cuando trato de sacar llamadas no hace nada, se queda como llamando pero no hace nada, en el log veo que la llamada sale por el g0 ect. como deberia pero no funciona.

    tengo una T1 con D4, Ami. tambien cambie la TE120P por una TE110P y tengo el mismo problema.

    alguien puede darme luz con este problema<br><br>Post edited by: jlara, at: 2008/01/05 03:34
     
  2. security

    Joined:
    May 14, 2007
    Messages:
    299
    Likes Received:
    0
    Y que configuracion tienes en los archivos de zapata y zaptel:whistle: :whistle: :whistle:
     
  3. jlara

    Joined:
    Nov 1, 2007
    Messages:
    236
    Likes Received:
    0
    bueno te comento que instale la version 0.8.5 y funcion todo bien.

    pero de todas maneras te paso las configuraciones ya que me gustaria empezar a trabajar en la nueva version:

    Zaptel.conf

    loadzone = us
    defaultzone=us
    span=1,1,0,d4,ami
    e&m=1-24

    zapata.conf

    ;zapata telephony interface
    ;
    ; Configuration file

    [trunkgroups]

    [channels]

    signalling = em_w
    switchtype = national
    musiconhold = default
    context = from-pstn
    group = 0
    echocancel = yes
    echocancelwhenbridged = no
    echotraining=400
    callerid=asreceived
    usecallerid = yes
    hidecallerid = no
    channel => 1-24
    ;start = 7000
    rxwink = 300
    rxgain = 1.0
    txgain = 1.0
    immediate = yes
    ;busydetect= yes
    ;faxdetect = incoming
    ;relaxdtmf = yes
    ;progzone = us
     

Share This Page