problemas con yum

Discussion in 'Elastix 2.x' started by nahuelb, Jul 15, 2007.

  1. nahuelb

    Joined:
    Jul 15, 2007
    Messages:
    16
    Likes Received:
    0
    hola instale la version 7.3.2 y cuando quiero actualizar via yum me sale el siguiente error
    --------------------------
    [root@elastix webmin]# yum update
    Traceback (most recent call last):
    File "/usr/bin/yum", line 29, in ?
    yummain.main(sys.argv[1:])
    File "/usr/share/yum-cli/yummain.py", line 80, in main
    base.getOptionsConfig(args)
    File "/usr/share/yum-cli/cli.py", line 170, in getOptionsConfig
    self.doConfigSetup(fn=opts.conffile, root=root)
    File "__init__.py", line 83, in doConfigSetup
    File "__init__.py", line 116, in getReposFromConfig
    File "config.py", line 420, in parseDotRepo
    File "/usr/lib/python2.3/ConfigParser.py", line 280, in readfp
    self._read(fp, filename)
    File "/usr/lib/python2.3/ConfigParser.py", line 484, in _read
    raise e
    ConfigParser.ParsingError: File contains parsing errors: file://///etc/yum.repos.d/elastix.repo
    [line 6]: 'exclude elastix-mysqldbdata\n'
    ------------------------------------
    si comento la linea 6 'exclude elastix-mysqldbdata\n' se actualiza per automaticamente deja de andar el freepbx, el panel del operador y no se que mas.
    instale esta version ya que quiero asterisk 1.2 no 1.4. ya que tengo que usar zaptel-1.2.17.1 para que reconozca la placa openvox 1200 con el modulo opvxa1200 y para esto tengo que bajar las las fuentes del kernel pero si no puedo usar el yum estoy en el horno.
    bueno espero que me puedan ayudar

    Nahuel
     
  2. saleh

    Joined:
    Apr 18, 2007
    Messages:
    249
    Likes Received:
    0

Share This Page