Problemas con registro de lineas

Discussion in 'Elastix 2.x' started by andrecho239, Mar 16, 2010.

  1. andrecho239

    Joined:
    Nov 11, 2009
    Messages:
    11
    Likes Received:
    0
    Hola que tal

    Mi duda realmente no es algo que no haya podido solucionar, pero tengo el interrogante de porque pasa.
    Resulta que he visto en varias partes en donde hay telefonos IP o incluso troncales SIP en equipos con Asterisk, que se registran con algún proveedor, todo funciona normal pero llega un momento en donde por alguna razón las líneas o troncales se desregistran, en primera instancia uno pensaría en reiniciar bien sea el telefono o el servidor asterisk, en asterisk el estado de la troncal aparece como UNREACHABLE y por mas que se reinicie el asterisk no funciona, igual con los telefonos IP, por mas que re reinicien no registran, eso es lo raro. Me pude dar cuenta que la solución es reiniciar el router de la red y no hay necesidad de reiniciar ni telefonos ni los servidores asterisk, lo que me pone a pensar que el tema está en el router, sin embargo al verificar en la mayoría de los casos los puertos ya se han abierto previamente en el router o existen DMZ a la ip del servidor o del telefono, y esta falla es algo que pasa muy eventualmente en algunos sitios, aveces pienso en soluciones alternativas como: "no registrar las líneas con el proveedor" pero aún así tambien me pasa que en momentos dejan de funcionar y la solucion es reiniciar el router. Otra solución que encontré hace poco es cambiar el puerto SIP del dispositivo que por lo general es el 5060, simplemente lo cambio por otro y ya funciona hasta que la falla se vuelve a presentar algún tiempo después. Aveces parece que es un error del NAT y pareciera como si los puertos se bloquearan, no se si eso se pueda dar, pero es lo que pareciera, alguien sabe a nivel técnico porque suceden estas cosas????
     

Share This Page