Problemas con migración desde trixbox

adpesk

Joined
Nov 26, 2010
Messages
1
Likes
0
Points
0
#1
Buenas tardes a tod@s;

Les cuento, lo que me pasa no lo veo como un problema sino mas como una situación, es decir se que es algo que he ignorado por alguna razón y aunque he buscado en foros y demas no logro encontrar nada.

Ahora si al grano, estoy en el proceso de migración desde un trixbox a un elastix y casi todo me funciona a las mil maravillas mas sin embargo no me salen llamadas durante todo el tiempo me ha sacado errores, al principio era error de marcado decia que verificara la marcación y ahora el error que arroja es que todas las lineas se encuentran ocupadas, he revizado la configuracion de arriba a abajo y nada.

comment: la configuración de troncales, extenciones, rutas salida y entrada esta igual al trixbox anterior ... si alguien me puede colaborar de antemano agradezco !!! :blush: :blush: :blush:
 

ealvarez10

Joined
Jan 16, 2009
Messages
71
Likes
0
Points
0
#2
Hola

Que tal si nos pegas los logs que te genera para poder dar con el problema y poder ayudarte, no soy un experto como muchos de este foro pero me defiendo jajaja. Estamos para ayudar pegar que dice CLI o bien el comando tail -f /var/log/asterisk/full.

No se te olvide utilizar la funcion de code cuando pegues el log.

Saludos
 

jgutierrez

Joined
Feb 28, 2008
Messages
5,737
Likes
0
Points
0
#3
Si es que tienes líneas analógicas, has de tener un problema de detección de colgado, para lo cual te recomiendo que verifiques el contenido de los archivos:
chan_dahdi.conf
dahdi-cannels.conf
 

Members online

No members online now.

Latest posts

Forum statistics

Threads
30,913
Messages
130,917
Members
17,589
Latest member
cristian.saiz
Top