Problemas con el Fax

Discussion in 'General' started by ingcomrbr, Apr 10, 2010.

  1. ingcomrbr

    Joined:
    Aug 12, 2008
    Messages:
    8
    Likes Received:
    0
    Tengo instalado elastix 1.6, acabo de actualizar el SO y por supuesto actualizo paquete como asterisk, hylafax, iaxmodem, etc..

    Al revisar el sistema de Elastix el Visor de fax no tenia el mensaje "Running idle" reviso en el cliente de asterisk para ver el status de la extensión IAX, pero aparece como UNKNOWN, esto es no conecta con el hylafax, por lo tanto no tengo esa funcionalidad. Que puedo hacer?
     
  2. jgutierrez

    Joined:
    Feb 28, 2008
    Messages:
    5,737
    Likes Received:
    0
    Indica los pasos que seguiste para configurar las extensiones de faxes virtuales, si es que no están registradas, lo más probable es que no concidan con la extensión o con la clave
     
  3. ingcomrbr

    Joined:
    Aug 12, 2008
    Messages:
    8
    Likes Received:
    0
    El fax ya estaba configurado antes de la actualización del sistema. Funcionaba correctamente y no tenia problemas. Después de la actualización me sucedieron estos fallos.
     
  4. jgutierrez

    Joined:
    Feb 28, 2008
    Messages:
    5,737
    Likes Received:
    0
    Si no adjuntas información del debug, no te podremos ayudar.
    Escribe esto en el iax_general_custom.conf

    calltokenoptional = 0.0.0.0/0.0.0.0
    maxcallnumbers = 16382

    Luego ejecutas desde el CLI:
    module reload
     
  5. ingcomrbr

    Joined:
    Aug 12, 2008
    Messages:
    8
    Likes Received:
    0
    Ya coloque lo que tu me dijiste. Resulta que revise en otra instalación que tengo y paso lo mismo. Al hacer yum -y update al sistema, actualizo todo y dejo de loguearse la extensión IAX al fax. En donde dice Virtual fax List alli si aparece Running and idle on ttyIAX1 pero si veo en el CLI de asterisk esta XXXXX (Unspecified) (D) 255.255.255.255 0 UNKNOWN

    Como hago para sacar un debug? Gracias por tu ayuda.
    Saludos.
     

Share This Page