Problemas con el buzón de voz

Discussion in 'Elastix 2.x' started by condestable, Apr 23, 2009.

  1. condestable

    Joined:
    Jul 30, 2008
    Messages:
    6
    Likes Received:
    0
    Buenas, compañeros:

    Posteo mi problema, a ver si alguien me puede dar una pista de qué puedo tener mal:

    Escenario: Elastix 1.3. Tarjeta AEX410 con un FXO y un FXS. Adaptador RDSI externo Epygi QuadroISDN. Cuatro extensiones SPA941 y un fax conectado a la salida FXS de la AEX410. Una línea analógica a la AEX y una línea RDSI al Epygi.

    Funciona perfectamente. La línea analógica detecta las llamadas y cuelga cuando alguno de los interlocutores cuelga. Ídem con la RDSI.

    El problema viene cuando activo el buzón de voz. Las llamadas que entran por la RDSI directamente las cuelga. Las llamadas por la analógica (RTB) entran al buzón de voz pero se quedan en un bucle: suena la extensión, cuelga el llamante pero salta el buzón (lo veo por el CLI) dice que la extension está ocupada y se pone a grabar. Detecta el silencio y cuando parece que va a colgar empieza de nuevo el bucle como si detectara llamada: suena extensión... Todo esto aunque el llamador haya colgado.

    He jugado con la configuración del zapata.conf (detección de cambio de polaridad, tono de ocupado, etc.) pero no creo que venga por ahí por dos cosas: tampoco funciona el voicemail con RDSI y si no activo el buzón, las llamadas funciona perfectamente.

    ¿Sabe alguien por dónde empezar a buscar, alguna configuración del voicemail,...?

    Gracias a todos de antemano.

    Un saludo.
     
  2. jcastellanos

    Joined:
    Feb 10, 2009
    Messages:
    2,404
    Likes Received:
    0
    hola, podrias postear tu .conf? me suena a configuracion nadamas.

    saludos
     
  3. condestable

    Joined:
    Jul 30, 2008
    Messages:
    6
    Likes Received:
    0
    Nigún problema, pero ¿qué conf?: voicemail, extensions, zapata...
     

Share This Page