Problemas audio español con la última versión

alejobotero

Joined
Oct 20, 2007
Messages
37
Likes
0
Points
0
#1
Saludos,

Tengo instalado la 1.5.2-2.3 con las últimas actualizaciones. Mi problema esta cuando deseo poner los audios de Elastix en español.

En /var/lib/asterisk/sounds hay estos audios que no son GSM (son sln) y son sólo en inglés:

you-will-be-transfered-menu.sln
please-enter-your-extension-then-press-pound.sln
line-busy-transfer-menu.sln
incoming-call-no-longer-avail.sln
incoming-call-1-accept-2-decline.sln
followme.sln
featurecode.sln
exited-vm-will-be-transfered.sln
enter-filename-short.sln
dictation-send.sln
dictation-being-processed.sln
agent-logoff.sln

Cuando intenté tratar de arreglar esto con el primero (agent-login.sln), hice un borrado a agent-login.sln y reemplacé por agent-user.gsm, que a su vez renombré como agent-login.gsm. Funcionó, el comando de loguea a una cola COLA* se escuchaba en español.

Lo que pasó es que el feebpx al primer reload creó un enlace nuevamente a agent-login.sln, con lo que el comando COLA* volvió a quedar en inglés.

Que solución hay ?. Gracias por su colaboración
 

manulpz

Joined
May 6, 2011
Messages
16
Likes
0
Points
0
#2
Hola. pudistes arreglar ese problema porque a mi me pasa lo mismo que me salta en ingles y nose como solucionarlo y no encuentro nada en especial.

Gracias.
 

soborno

Joined
Dec 19, 2011
Messages
1,358
Likes
4
Points
38
#3

slopezmilton

Joined
Aug 19, 2013
Messages
2
Likes
0
Points
0
#4
por favor, alguien pudo resolver este problema del cambiar el audio de los archivos *.sln

Gracias por su colaboracion
 

Members online

No members online now.

Latest posts

Forum statistics

Threads
30,913
Messages
130,917
Members
17,589
Latest member
cristian.saiz
Top