problema en inicio

carlitros

Joined
Oct 14, 2008
Messages
2
Likes
0
Points
0
#1
Estimados soy neofito tanto en linux, para que decir con esta distro, bueno mi consulta es la siguiente, estoy tratando de instalar en pc en una virtualBox el SO, primero trate con asterix pero me entrego error, luego trate con la distro 1.3 elastix, pero cuando pasa el proceso complñeto de instalacion me carga solamente hasta root@elastix, pantalla queda en negro y no pasa nada mas, espero poder recibir ayuda, de antemano gracias, por mientras taratare con otras distros de elastix
 

rafael

Joined
May 14, 2007
Messages
1,454
Likes
1
Points
0
#2
Sobre que estas corriendo el virtualbox sobre Windows o GNU/Linux? Si es en Windows no puedo ayudarte porque soy un completo neofito en el tema si es en GNU/Linux me avisas porque hay que configurar el sistema operativo para soportar la red virtual.

Lo de root@elastix puedes ingresar al sistema con usuario root y clave palosanto, una vez hecho login te va dar el ip con el que puedes conectarte a elastix a través de un navegador web.

También te recomiendo leer Elastix Without Tears para que no seas neofito en elastix ;).

Saludos,

Rafael
 

carlitros

Joined
Oct 14, 2008
Messages
2
Likes
0
Points
0
#3
por lo que me indica debo configurar la red antes de iniciar y cambiar la ip`por defecto del SO y asi podre ocupar la distro. gracias por la ayuda, y el pc es win Xp, lo demas es problema entre teclado y asiento. muchas gracias por el pdf!
 

Members online

Forum statistics

Threads
30,951
Messages
130,979
Members
17,653
Latest member
najwa
Top