Problema con Zoiper y ver 1.3 de Elastix

Discussion in 'General' started by albatroz, Nov 21, 2008.

  1. albatroz

    Joined:
    Jan 4, 2008
    Messages:
    17
    Likes Received:
    0
    Hola,
    A mí me sucede algo parecido, desde que instalé la última versión de
    Elastix 1.3-stable-29sep2008. Esto funcionaba bien con la versión 1.2
    de Trixbox.

    En mi configuración yo recibo las llamadas entrantes y las derivo a
    un ringing group. En mis extensiones uso Zoiper, y lo que sucede
    es que cuando ingresa una llamada y esta es contestada, las demás
    extensiones siguen sonando.
     
  2. Chilling_Silence

    Joined:
    Sep 23, 2008
    Messages:
    488
    Likes Received:
    0
    Is Zoiper a SIP or IAX extension?

    What type of extensions are the others?

    How long do they keep ringing for?
     
  3. rslrdx

    Joined:
    Nov 18, 2008
    Messages:
    48
    Likes Received:
    0
    I got a similar situation, the iax extensions keep on ringing, softphone (zoiper) or ip-phone for about 20~30 more seconds i think...

    not really a solution here but might be related
     
  4. jgutierrez

    Joined:
    Feb 28, 2008
    Messages:
    5,737
    Likes Received:
    0
    albatroz, me parece extraño lo que te sucede, personalmente no utilizo ring groups, sino queues, crees que podrías hacer una prueba utilizando queues (la configuración es práctimanete idéntica a la de un ring group).

    Me avisas qué tal te fue en la prueba, adicionalmente, me gustaría reproducir el problema que te está sucediendo para ver por dónde va el inconveniente.
     
  5. albatroz

    Joined:
    Jan 4, 2008
    Messages:
    17
    Likes Received:
    0
    Hola,
    Gracias por la atención.
    Lo que al final hice es instalar una versión anterior de Elastix, y todo funcionó como lo esperaba.

     

Share This Page