Problema con YeaLink VP2009

Discussion in 'General' started by wolfmx, Apr 7, 2011.

  1. wolfmx

    Joined:
    Mar 15, 2011
    Messages:
    7
    Likes Received:
    0
    Hola a todos.

    Tengo un problema con 2 telefonos YeaLink VP2009:
    Resulta que al reiniciar el telefono o tener una videoconferencia despues de un rato parece borrar los cambios que hago en el archivo: sip_general_additional.conf

    Mi archivo va así:


    videosupport=yes
    maxcallbitrate=384
    vmexten=*97
    disallow=all
    allow=h261
    allow=h263
    allow=h263p
    allow=h264
    allow=ulaw
    allow=alaw
    context=from-sip-external
    callerid=Unknown
    notifyringing=yes
    notifyhold=yes
    limitonpeers=yes
    tos_sip=cs3
    tos_audio=ef
    tos_video=af41
    alwaysauthreject=yes

    Pero al sufrir algun cambio la configuracion que no afecte a este archivo, me borra algunas partes y me deja solamente el archivo como viene de default:


    vmexten=*97
    disallow=all
    allow=ulaw
    allow=alaw
    context=from-sip-external
    callerid=Unknown
    notifyringing=yes
    notifyhold=yes
    limitonpeers=yes
    tos_sip=cs3
    tos_audio=ef
    tos_video=af41
    alwaysauthreject=yes


    Si alguien me pudiera ayudar se los agradeceria muchisimo.

    Saludos
     
  2. Megabyte

    Joined:
    Mar 28, 2009
    Messages:
    327
    Likes Received:
    0
    Amigo debes hacer esos cambios en el sip_general_custom.conf, en el archivo que lo estas haciendo se sobreescribe por freepbx.
     
  3. wolfmx

    Joined:
    Mar 15, 2011
    Messages:
    7
    Likes Received:
    0
    Ok para cambiarlo ahi, lo que pasa es que leia en la pagina de Yealink que haciendo los cambios en ese archivo es como funcionaria me fui con la idea de que seria ahi. Gracias de antemano hago la prueba y mas tarde les digo como me fue.
     

Share This Page