Problema con extensiones IAX y hangup

Discussion in 'Elastix 2.x' started by dienan, Oct 11, 2008.

  1. dienan

    Joined:
    Oct 11, 2008
    Messages:
    4
    Likes Received:
    0
    Gente, soy nuevo en esto de la telefonía IP, si bien me estuve informando bastante. Estuve probando en una PC la última versión de Trixbox durante 2 semanas sin mayores problemas, con dos extensiones IAX, dos SIP y un trunk IAX2 hacia otro asterisk que tenemos en la empresa. Despues de mucho leer y batallar, lo hice andar como necesito. Hasta que descubri Elastix, que con todas sus funcionalidades me fascinó. Así que tiré el trixbox de prueba y monté el Elastix 1.3 y lo configuré exactamente igual a través de FreePbx. El tema es el siguiente. Más allá de ciertos bugs que me aparecen, como no ver la configuración de las extensiones a través de Elastix (si pongo Freepbx sin embeber se ven bien), el tema que me preocupa es el siguiente: cuando llamo a través de una extensión IAX, asi sea a otra IAX en el mismo asterisk, cuando cuelgo alguna de las extensiones, la otra no me lo detecta!!! :angry: Sigue marcando como que esta en conversación.. Estoy usando Zoiper para conectarme al elastix. Ahora, si pruebo entre las dos extensiones SIP, no hay problemas, funciona ok. Descartamos tema de zapata y zaptel, porque no tengo placas de ese tipo, es todo IP.
    Estuve chequeando los archivos de configuración de asterisk con los que tenía en el trixbox (hice un backup del directorio antes de formatear) y no le encuentro mayores diferencias.
    Cualquier ayuda será bienvenida. Les agradezco
     

Share This Page