problema con extension virtual(softphone)

Discussion in 'Elastix 2.x' started by geovannycampos, Jan 7, 2010.

  1. geovannycampos

    Joined:
    Nov 28, 2009
    Messages:
    121
    Likes Received:
    0
    Hola amigos

    bien el problema que tengo es el siguiente:
    he creado una vpn atraves de un firewall dlink para registrar una extensión virtual con un softphone( el programa que uso es el EyeBeam), todo funciona perfecto lo que sucede es que al hacer una llamada a otra extensión yo si escucho muy bien a la persona en la otra extensión pero a mi no me escuchan, por favor si alguien sabe como puedo resolver este problema se los agradeceré mucho...saludos
     
  2. arusnet

    Joined:
    Sep 11, 2008
    Messages:
    298
    Likes Received:
    0
    Vaya, es un problema de NAT sin NAT!! que bueno... el problema que comentas se debe a que la voz se desplaza por paquetes RTP con los puertos que van desde 10000 al 20000 normalmente. Pero resulta que esto se utiliza cuando las llamadas van a través de internet y DETRAS DE UN ROUTER. Pero en tu caso al hacer una VPN, para el softphone es transparente, es decir, como si estuviera en la misma red. Deberías verificar de todas formas posibles como funciona tu VPN, por si el softphone esta traduciendo mal (utiliza el xlite, en su pantalla pone la dirección a la que esta llamando, eso te indicaria si esta traduciendo bien la ip). También puedes utilizar Wireshark, que analiza todo lo que sale de la tarjeta de red, es realmente útil.
    Saludos,
     
  3. zeoneo

    Joined:
    Sep 24, 2009
    Messages:
    549
    Likes Received:
    0
    te funciono, ya que otra falla posible seria que el firewall este bloqueando el los puertos, ademas del NAT...

    Cuentanos como te fue..

    Nos vemos
     

Share This Page