Problema con el Time and Date en XEN

Discussion in 'Elastix 2.x' started by jcasaravilla, Dec 7, 2009.

  1. jcasaravilla

    Joined:
    Aug 4, 2008
    Messages:
    55
    Likes Received:
    0
    Hola comunidad ,

    realize una instalacion de elastix 1.5 con algunos problemas sobre xen , lo que me queda por resolver es un problema con la fecha y la hora que de una manera dinamica cambian adelantandose
    inesperadamente.

    Saludos
     
  2. ramoncio

    Joined:
    May 12, 2010
    Messages:
    1,663
    Likes Received:
    0
    Asegúrate que tengas bien configurada la zona horaria.
    Para configurarla ejecuta 'tzselect' en una consola.
    Si te cambian solas debe ser porque tendrás en cron metido algún ntpdate que actualiza la hora automáticamente, pero si tienes la zona horaria mal establecida, te pondrá la hora incorrecta.
     
  3. jcasaravilla

    Joined:
    Aug 4, 2008
    Messages:
    55
    Likes Received:
    0
    Ramoncio ,

    realizamos los cambios desde la consola , detuvimos el demonio del ntpd y pusimos el clock en hora , pero seguimos con el mismo bug

    Pero por lo que estuvimos leyendo ayer es un problema con la virtualizacion, creemos ue hay que decirle al kernel que use el clock del anfitrión... O algo así...es posible esto ?
     
  4. jcasaravilla

    Joined:
    Aug 4, 2008
    Messages:
    55
    Likes Received:
    0
    Ramoncio

    es posible que a traves de una vpn con ipsec tenga problemas de audio , por cierto la calidad es 0.
    probe a traves de internet contra el mismo elastix y todo bien . Utilizo firewalls snapgear con linux....lo raro que me empezo a pasar cuando actualice el firmware de uno de ellos.

    seguimos trabajando en lo de xen ,en realidad eso lo esta viendo un colega con conocimientos bastante avanzados de linux y xen.

    saludos y gracias desde Uruguay !!
     
  5. ramoncio

    Joined:
    May 12, 2010
    Messages:
    1,663
    Likes Received:
    0
    Yo he probado ipsec con unos Draytek y funcionaban un par de extensiones externas sin problemas.
    Los snapgear no los conozco, pero si no consigues que funcione bien, puedes probar con Openvpn que también funciona sin problemas.

    Los problemas del audio es posible que se deban a problemas de timing del kernel xen, aunque he leído que con las últimas versiones de dahdi se arreglan muchos de estos problemas.
     
  6. jcasaravilla

    Joined:
    Aug 4, 2008
    Messages:
    55
    Likes Received:
    0
    este comentario hacia referencia a otra instalacion , no la basada en xen . los draytek los conozco y e llegado a probar alguno.
    me sucedio eso despues de actualizar el firmware de uno de los dos snapgear , algo raro , pero cieto al fin

    gracias
     
  7. jcasaravilla

    Joined:
    Aug 4, 2008
    Messages:
    55
    Likes Received:
    0
    seguimos esperando algun comentario acerca de nuestro problema de timing en xen

    saludos a toda la comunidad Elastix !
     
  8. ramoncio

    Joined:
    May 12, 2010
    Messages:
    1,663
    Likes Received:
    0
    Yo no manejo Xen, sino Virtualbox. :(
    Intenta preguntar en el foro en inglés a ver si alguien te puede ayudar.
     

Share This Page