Problema con el puerto FXS Ayuda porfavor

Discussion in 'Gateways' started by keno, May 1, 2010.

  1. keno

    Joined:
    Oct 1, 2009
    Messages:
    12
    Likes Received:
    0
    buen dia compañeros

    Realmente soy muy inexperto en esto, solo he instalado 1 sistema que actualmente esta trabajando en el negocio de un amigo, a el le instale una openvox de 4 fxo y todo bien, ahora me estoy configurando uno para mi con 3 fxo y 1 fxs y los fxo me los detecta perfecto y no tengo problemas con eso, pero en puerto 1 (donde esta el fxs) me lo pone en gris y dice "Desconocido", que tendre que hacer? y aparte ni siquiera se como asignarle una extencion a ese puerto, me pueden ayudar con eso.

    Ojala me puedan ayudar por si viene mal ese puerto poder hacer algo con la garantía

    (Adjunte una imagen de como se ve mi tarjeta en elastix)

    Muchisimas gracias de antemano por sus respuestas. [​IMG]
     
  2. keno

    Joined:
    Oct 1, 2009
    Messages:
    12
    Likes Received:
    0
    Tambien quiero apovechar para comentar que las llamadas se estan quedando pegadas en la troncal que tengo en uso, no se cuelgan, que podra ser eso tambien?
     
  3. dfloid

    Joined:
    Apr 30, 2010
    Messages:
    35
    Likes Received:
    0
    Hola, a mi me pasa lo mismo, tengo una A400P de OpenVox y elastix no reconoce cuando cuelga y ademas en cuanto llama considera que ya ha descolgad el cliente, por lo que es un problema cuando activas el call center, porque por ejemplo, te pasa todas las llamadas y escuchas tod el proceso de timbrado como si el cliente hubiera descolgado.
    Ademas el Voicemail graba minutos y minutos porque tampoco reconoce que el llamante colgo y se queda grabando ininterrumpidamente.
    Se (o creo), que el problema es de la Señalizacion que recibo en el router, ya que es una troncal sip convertida a Zap por un adaptador ATA interno que trae el router de yacom, por lo que la alternativa es configurar la troncal por sip, pero en mi caso (yacom), parece una labor de grandes maestros conseguir que funcione.
    No obstante, leyendo los ficheros internos de elastix, vi que podia poner esta directiva en el fichero chan_dahdi.conf:

    fxs_immediate=no

    Lo estuve probando y parece que da buen resultado, pero son las 2 de la mañana y no quiero hacer mucho ruido, por lo que mañana terminare de testearlo.

    Si lo haces tu, ya contaras como te ha ido.

    Saludos
     
  4. dfloid

    Joined:
    Apr 30, 2010
    Messages:
    35
    Likes Received:
    0
    Con respecto a los puertos de la tarjeta, normalmente sale alguno gris cuando se instala la primera vez hasta que le das a detectar Hardware pero con la casilla de "reemplazar el archivo chan_dahdi.conf" activada.
    Si aun asi no te sale, parece cosa de que no este bien insertado el modulo o que estuviera defectuoso.
    Saludos.
     

Share This Page