problema con bridge

oracle

Joined
May 7, 2010
Messages
18
Likes
0
Points
0
#1
amigos tenia un asterisk nativo y me mude a su version 1.6 la istalacion de maravilla. el problema es que tengo la red separada la voz de dato o sea una vlan para la voz y quisiera saber si alguno de ustedes a hecho bridge en los server para tener los tlf enla vlan de voz y los softphone en la vlan de datos...! no se si me explique bien... saludos...!
 

EicheS

Joined
Nov 13, 2009
Messages
305
Likes
0
Points
0
#2
saludos oracle

no entiendo para que necesitas un bridge si con solo colocar el puerto del switch en la vlan de voz tiene y los softphone al estar en la vlan de dato y tener conexion con la de vlan de voz puede hacer que funcione recuerda que la conexion entre vlans lo realiza el router
 

oracle

Joined
May 7, 2010
Messages
18
Likes
0
Points
0
#3
saludos mi querido amigo...! y creo q no me entendistes o mas bien no me explique, se debe hacer un bridge xq hay que definirle una direccion fija a tu server con la vlan en el otro segmento de red..:! en mi caso tengo 172.25.214.104 fija para la vlan 1 (datos) y 172.25.192.1 fija para la vlan 10 (voz) xq hay q dirijir los telefonos a su vlan de voz y los softphone a su vlan de datos en el mismo server me explico...! en debian lo hise sin problema el lio es que centos trae rpm de redhat...! y no tengo esperiencia en el, y aparte en elastix...!
 

Members online

No members online now.

Latest posts

Forum statistics

Threads
30,900
Messages
130,884
Members
17,561
Latest member
marouen
Top