Problema con ATA Grandstream

Discussion in 'Elastix 2.x' started by jroliva, Aug 2, 2007.

  1. jroliva

    Joined:
    Aug 1, 2007
    Messages:
    17
    Likes Received:
    0
    Compañeros tengo un ATA Grandstream HANDYTONE 496 , he configurado la extencion (probada con un softphone) y tambien el ata pero no se registra , alguno ha tenido experiencia con este modelo o es un problema de compatibilidad ??

    gracias por sus valiosas respuestas

    Saludos
    Juan
     
  2. uguillen

    Joined:
    Aug 1, 2007
    Messages:
    24
    Likes Received:
    0
    Hola
    no tengo este modelo a mano para probartelo y ver que puedes chequear, pero si te digo que debes de ver si esa cuenta tiene NAT y eso y sis eta poniendo todo bien si puedes capturar una pantalla de la configuracion del telefono te podria ayudar con mucho gusto.

    Dios te guarde!!!
     
  3. jroliva

    Joined:
    Aug 1, 2007
    Messages:
    17
    Likes Received:
    0
    Hola muchas gracias por responder, tengo el ATA configurada con el puerto LAN que va a mi swich , el puerto WAN no lo estoy usando, por otro lado en ADVANCED SETTINGS en la opción Use NAT IP: puse 192.168.1.5 que es la ip de mi elastix aquí envío la configuración del ATA, agradezco bastante su valiosa ayuda.<br><br>Post edited by: jroliva, at: 2007/08/03 06:31
     
  4. jroliva

    Joined:
    Aug 1, 2007
    Messages:
    17
    Likes Received:
    0
    http://forum.elastix.org/old_files/Doc1.doc
     
  5. uguillen

    Joined:
    Aug 1, 2007
    Messages:
    24
    Likes Received:
    0
    Hola
    muy claro tu explicacion jeje
    el primer error que veo es que en SIP/Server tiene el ip con el puerto, solo ponle el ip por que hajajo se lo esta especificandon, en local sip port

    asi es que debe de ir
    SIp Server : el ip del server
    Sip User ID : el numero de la extension
    Authenticate ID : El numero de la extension
    Authenticate Password : la clave que le pusiste en la extencion cuando la hiciste.

    Name : el numero de la extension
    En el oreden que veo debe de ser asi
    192.168.1.5 Ip del server
    192.168.1.5 Ip del server si quieres no lo use
    1004 Extension
    1004 Extencion
    1234 Password que pusiste
    1004 Extension



    Bueno espero que resuelva tu problemas en lo que un samaritano resuelve el mio.

    Dando es como recibiendo. que Dios te bendiga.
     
  6. jroliva

    Joined:
    Aug 1, 2007
    Messages:
    17
    Likes Received:
    0
    Hola, gracias por responder

    Al fin lo solucione era el detalle que me explicaste del puerto, pero tambien era otro detalle que no terminaba de entener sobre el puerto wan, pero ya lo solucione ya se registro en mi elastix y esta genial !!

    gracias por todo

    saludos
    Juan
     

Share This Page