Problema con agi hangup

Joined
Dec 20, 2016
Messages
1
Points
1
He migrado de elastix 2.5 a elastix 4.0

en el 2.5 al marcar una extesion esta ejecutaba un php y reproducia un audio y lego cortaba la llamada y el corte de la llamada era inmediato. Al migrar a la version 4.0 me funciona, sin embargo el hangup.agi es invocado pero no corta de inmediato, aveces puede tardar hasta 9 segundos en cortar y esto me esta saturando las canales de mi E1, alguna idea donde puedo buscar o revisar?
 

johannr606

Forum User
Joined
Apr 3, 2019
Messages
1
Points
1
Tengo un problema similar y lo único que resuelve el problema efectivamente es re instalar el servidor desde fabrica.
 

Rm3studio

Community Member
Joined
Jul 24, 2020
Messages
3
Points
1
Saludos.
Estoy tratando de realizar una petición desde c# al servidor del Issabel para colgar la llamada , pero la respuesta xml recibida por TCP da error 401 (no Autorizado).
Alguien ha tenido este problema, agradezco la ayuda.
 

NSoto

Staff member
Joined
Jul 10, 2020
Messages
1
Points
1
Saludos.
Estoy tratando de realizar una petición desde c# al servidor del Issabel para colgar la llamada , pero la respuesta xml recibida por TCP da error 401 (no Autorizado).
Alguien ha tenido este problema, agradezco la ayuda.
Hola Rm3studio, las versiones previas a Elastix 5 ya no se encuentran soportadas, por lo que le invitamos a actualizar a nuestra últma versión.

Saludos cordiales,
 

Members online

No members online now.

Forum statistics

Threads
31,018
Messages
131,169
Members
17,748
Latest member
Chunchaco
Top