Problema al actualizar a 0.9

Discussion in 'Elastix 2.x' started by marcosb, Nov 17, 2007.

  1. marcosb

    Joined:
    Sep 24, 2007
    Messages:
    24
    Likes Received:
    0
    Hola, cuando intento actualizar a la versión 0.9 desde 0.85 con yum update, se detiene la actualizacion por este error:

    --> Processing Dependency: spandsp = 0.0.3 for package: libunicall
    --> Processing Dependency: spandsp = 0.0.3 for package: libsupertone
    --> Finished Dependency Resolution
    Error: Missing Dependency: spandsp = 0.0.3 is needed by package libunicall
    Error: Missing Dependency: spandsp = 0.0.3 is needed by package libsupertone

    ¿sabeis cómo solucionarlo?

    Gracias
     
  2. lek

    lek Guest

    Sí, hay una noticia publicada aquí:

    http://www.elastix.org/content/view/48/lang,en/

    Te recomiendo respaldar la base de datos de freePBX antes de hacer esto. Hay un usuario que ha reportado que le ha sucedido esto aunque no hemos podido confirmar este error por lo que no es un bug confirmado.
     
  3. marcosb

    Joined:
    Sep 24, 2007
    Messages:
    24
    Likes Received:
    0
    Gracias Edgar, por suerte hace un respaldo automático todos los días. Efectivamente, desaparecen las extensiones de FreePBX, pero están y siguen funcionando.Si aparecen en FOP. Tras restaurar todo correcto.

    Otros pequeños bugs que he encontrado:

    1. En Sistema/Respaldar y Restaurar aparece el siguiente error:
    Error: The module modules/restore/index.php could not be found

    2. He tenido que reconfigurar las voces en español
    3. Se ha modificado las MHO que tenía.
    4. No detecta las tarjetas HFC con misdn (esto no se si es un bug o que todavía no está desarrollado)

    Son pequeños errores sin importancia, pero si se pueden solucionar, mejor que mejor.

    Por cierto, ¿Hay algún hilo donde informar de bugs/mejoras/sugerencias de esta versión?. Lo digo para tenerlo todo junto.
     

Share This Page