Problem with update 1.1-7

Discussion in 'General' started by bwg, Aug 14, 2008.

  1. bwg

    bwg

    Joined:
    Aug 14, 2008
    Messages:
    62
    Likes Received:
    0
    Hi
    My ver. 1.1-7
    I make update but problem.

    Please help

    [​IMG]
     
  2. rafael

    Joined:
    May 14, 2007
    Messages:
    1,454
    Likes Received:
    1
    Can you post the content of: /etc/yum.repos.d/elastix.repo

    It seems that your elastix sever can not connect to the Elastix repos. It might some problem with the network.

    Regards,

    Rafael
     
  3. gah242s

    Joined:
    Aug 11, 2008
    Messages:
    9
    Likes Received:
    0
    Keep trying, at some point it will suddenly work. I noticed this issue too and also had a security certificate issue that suddenly went away also. It took a few tries though. I didn't do any troubleshooting, but the Elastix guys might want to look at their mirror logs.
     
  4. bwg

    bwg

    Joined:
    Aug 14, 2008
    Messages:
    62
    Likes Received:
    0
    Code:
    [elastix]
    name=Elastix RPM Repository for CentOS
    baseurl=http://repo.elastix.org/centos/$releasever/updates/RPMS/
    gpgcheck=0
    enabled=1
    exclude=elastix-mysqldbdata
    
    [elastix-beta]
    name=Elastix-Beta RPM Repository for CentOS
    baseurl=http://repo.elastix.org/centos/$releasever/updates/beta/RPMS/
    gpgcheck=0
    enabled=0
    exclude=elastix-mysqldbdata
    
    [elastix-extras]
    name=Elastix-Extras RPM Repository for CentOS
    baseurl=http://repo.elastix.org/centos/$releasever/updates/extras/RPMS/
    gpgcheck=0
    enabled=1
    exclude=elastix-mysqldbdata
     
  5. bwg

    bwg

    Joined:
    Aug 14, 2008
    Messages:
    62
    Likes Received:
    0
    Now is OK

    [​IMG]
     

Share This Page