Problem with Installation

Discussion in 'General' started by rezarostam, Jun 11, 2009.

  1. rezarostam

    Joined:
    Jun 11, 2009
    Messages:
    9
    Likes Received:
    0
    i got problem in installation my hard is Sata and seems it doesnt support Sata .. it say Fatal Expectation ,, and when i want to install the OS it said there is no driver to install on it,,..

    how can i solve this problem










    reza
     
  2. donhwyo

    Joined:
    Aug 8, 2008
    Messages:
    293
    Likes Received:
    0
  3. rezarostam

    Joined:
    Jun 11, 2009
    Messages:
    9
    Likes Received:
    0
    I have change the HDD and i got same problem ,, then i just used another Motherboard ,, so with same HDD i didnt have problem and HDD is known by CentOS,, so the problem is Motherboard i think ,, so what should i do to solve the problem ?



    i got Fatal expextation when i use this main board and the system doesnt find the HDD and HDD is Sata
     
  4. dicko

    Joined:
    Oct 24, 2008
    Messages:
    4,099
    Likes Received:
    0
    There are sometimes BIOS settings that allow you to put the sata in "legacy" or "compatible" mode, you could poke around in there maybe. Hopefully the 1.6 will have a few more storage drivers in the install kernel.
     
  5. rezarostam

    Joined:
    Jun 11, 2009
    Messages:
    9
    Likes Received:
    0
    When 1.6 will released? anything can help me before it released? :) thx also is there any problem with AMD ?

    coz my mainboard is AMD Support also CPU is AMD
     
  6. dicko

    Joined:
    Oct 24, 2008
    Messages:
    4,099
    Likes Received:
    0
    1.6 will be ready when it's ready, and it is very early in it's development phase so don't hold your breath.

    You can install your version it from an http server just as donhwyo's describes in his link, but probably not unless you are quite the geek.
     
  7. donhwyo

    Joined:
    Aug 8, 2008
    Messages:
    293
    Likes Received:
    0
    Dicko you calling me a geek? :laugh: You could install it in the other box and move the drive back to the box you want. I have done that before too. It often works with linux.

    Don

    PS disconnect any other drive just to be safe.
     
  8. dicko

    Joined:
    Oct 24, 2008
    Messages:
    4,099
    Likes Received:
    0
    THAT would surely be a pot and kettle thing.(but yes, +1 for YOUR geekery)
     
  9. rezarostam

    Joined:
    Jun 11, 2009
    Messages:
    9
    Likes Received:
    0
    hey guys

    i just did it ,,, it was ok with other box but when just moved to this box ,,, it was ok with BOOT but it got driver problem and didnt Boot completely and just hanged .


    plz help
     
  10. donhwyo

    Joined:
    Aug 8, 2008
    Messages:
    293
    Likes Received:
    0
    So what driver hung and what is your hardware? Did it kernel panic?

    Don
     
  11. rezarostam

    Joined:
    Jun 11, 2009
    Messages:
    9
    Likes Received:
    0
    Yes
    unmounting /dev & /proc & / Sys
    Kernel Panic - not syncing attemped to kill init!

    this is the message i have got

    Mainboard is Asus m2a78 & CPU AMD Athlon Dual Core 7750
     
  12. rezarostam

    Joined:
    Jun 11, 2009
    Messages:
    9
    Likes Received:
    0
    i got kernel panik,, also mainboard is Asus and CPU is AMD 2700 athlon
     
  13. rezarostam

    Joined:
    Jun 11, 2009
    Messages:
    9
    Likes Received:
    0
    i got kernel panik,, also mainboard is Asus and CPU is AMD 2700 athlon

    Message
    rezarostam Yes
    unmounting /dev & /proc & / Sys
    Kernel Panic - not syncing attemped to kill init!
     
  14. rezarostam

    Joined:
    Jun 11, 2009
    Messages:
    9
    Likes Received:
    0
    ANY LUCK TO USE A MAINBOARD THAT CENTOS DOES NOT SUPPORT IT ? MODEL NUMBER IS Asus M2A744 - AM - SE AND CUP IS ATHLON 2700

    REZA
     

Share This Page