Problem with call drop every 15 min

fabius23

Joined
Apr 8, 2009
Messages
3
Likes
0
Points
1
#1
Hi, i try to understand what is the problem .... When i receive a call all is perfect, but when it's a outbound call the call drop after 15 min. I try to reinstall, same problem, i change my router, alway's the same problem. I try with my Polycom 300IP same problem, i use my PSTN same...


I need someone help me.

Thank
Fabien Caza :eek:hmy:
 

danardf

Joined
Dec 3, 2007
Messages
8,069
Likes
10
Points
88
#2
Hi Fabien.

What do you use as Trunk?
If you have a SIP trunk, you have these parameters?
qualify=yes
defaultexpirey=1800 or 3600


And this into sip.conf [general]
 

fabius23

Joined
Apr 8, 2009
Messages
3
Likes
0
Points
1
#3
Hi,
Yes i use a sip trunk but when i go to etc/asterisk/sip.conf, all is on comment there have no parameters....
 

fabius23

Joined
Apr 8, 2009
Messages
3
Likes
0
Points
1
#4
I found if i use a IAX trunk all working perfectly but my iax trunk don't came from the same provider as my SIP.
 

danardf

Joined
Dec 3, 2007
Messages
8,069
Likes
10
Points
88
#5
fabius23 said:
Hi,
Yes i use a sip trunk but when i go to etc/asterisk/sip.conf, all is on comment there have no parameters....
You must put some parameters into this file.
Try to get some parameters from your operator (the defaultexpirey time for exemple, ...etc).

Look this link to know that can you put into [general]
 

elkabong

Joined
Apr 1, 2008
Messages
17
Likes
0
Points
0
#6
fabius23 said:
Hi,
Yes i use a sip trunk but when i go to etc/asterisk/sip.conf, all is on comment there have no parameters....
I believe the SIP carrier you are using is the problem but make sure you have this in your /etc/asterisk/sip.conf.

Code:
[general]

#include sip_general_additional.conf
The general parameters are stored in that file /etc/asterisk/sip_general_additional.conf.

The "#" is not is comment!

regards,

Errol
 

Members online

Latest posts

Forum statistics

Threads
30,918
Messages
130,924
Members
17,601
Latest member
andrebr
Top