Problem whit OPENVOX

dgordillo

Joined
Feb 6, 2009
Messages
4
Likes
0
Points
0
#1
Hello friends,

I have a elastix 1.2 installed on hp proliant ML110 whit a openvox card 4 fxo and 4 fxs ports.

This is installed, configured and operated according to business needs

Now the problem is that in a random time some one try make a call from softphone o fxs line to the one phone number of PSTN network using FXO line and that moment play the mesange "All service are busy now, please try again later".

After that all user hangup and only one user try make the call to PSTN an the message play again and the call can´t complete.


This is maintained until you restart the asterisk service and then operate normally for an indefinite time until once again the problem occurs.

I configure all parameters in the zapata.conf to work corretly however the problem persist I don´t have idea to solve the problem, some one know a solution, tellme. tks
 

dicko

Joined
Oct 24, 2008
Messages
4,099
Likes
0
Points
0
#2
Check that the fxo ports are "on-hook" with zttool or even by unplugging/plugging the PSTN lines, I suspect you have a disconnect problem and the lines are not being hung-up properly. (if so, answer to be found elsewhere in this forum)
 

dgordillo

Joined
Feb 6, 2009
Messages
4
Likes
0
Points
0
#3
Hi,

I find a posible solution, disable the adicional echo canceller in the /etc/rc.local. Is poble that i have a conflict whit the analog cart.


I will monitor the system and comment the results.

bye.:laugh:
 

Members online

No members online now.

Latest posts

Forum statistics

Threads
30,938
Messages
130,959
Members
17,632
Latest member
moaulool
Top