problem when choosing partitioning type ...

fabianus

Joined
Nov 8, 2007
Messages
106
Likes
0
Points
0
#1
Hello alll !

I just try to install Elastix 1.5.2 and during the first installation steps I have to choose the partitioning type. I tried all choices, but when hitting ok I get this error :

An error has occurred - no valid devices were found on which to create tew file systems. Please check your hardware for the cause of this problem.

By the way, on the partitioning type page, I see the quesiton "which drive(s) do you want to use for this installation? And below I just see to black rectangles. Hmm ? Does this mean that the hard disk is not found ?

Thanks a lot for any feedback !

Regards,
Fabianus
 

ramoncio

Joined
May 12, 2010
Messages
1,663
Likes
0
Points
0
#2
I looks as if your hd controller is not supported out of the box.
Search Google for support for your controller in CentOS. Maybe it works changing some bios settings or adding some grub boot parameters in menu.list
 

fabianus

Joined
Nov 8, 2007
Messages
106
Likes
0
Points
0
#3
Thank you very ramoncio ... I discovered that my dd is dead :)

Regards,
Fabianus
 

ramoncio

Joined
May 12, 2010
Messages
1,663
Likes
0
Points
0
#4
Too bad!
 

Eham

Joined
Nov 16, 2007
Messages
42
Likes
0
Points
0
#5
I am having this problem because I am using an Nvidia chipset for SATA. This happens when I try to install anything with CentOS. Ubuntu works fine.

Question is, how can I make a workable driver disk?? The drivers, for Linux for my Nvidia are at http://www.nvidia.com/object/linux_nforce_1.23.html

Will Linux divers (such as RHEL) be compatible with CentOS??
 

Members online

No members online now.

Latest posts

Forum statistics

Threads
30,902
Messages
130,886
Members
17,564
Latest member
Mai Tuyen
Top