Problem update?

Discussion in 'General' started by satchid, Nov 1, 2007.

  1. satchid

    Joined:
    Sep 13, 2007
    Messages:
    57
    Likes Received:
    0
    Hi,

    I am running elastix 0.92.

    I tryed to do yum -y update on the comand promp in putty, and the folowing is shown at the end of the update:

    Running transaction check
    --> Processing Dependency: spandsp = 0.0.3-13 for package: spandsp-devel
    --> Processing Dependency: spandsp = 0.0.3 for package: libunicall
    --> Processing Dependency: spandsp = 0.0.3 for package: libsupertone
    --> Processing Dependency: spandsp = 0.0.3 for package: libmfcr2
    --> Finished Dependency Resolution
    Error: Missing Dependency: spandsp = 0.0.3-13 is needed by package spandsp-devel
    Error: Missing Dependency: spandsp = 0.0.3 is needed by package libunicall
    Error: Missing Dependency: spandsp = 0.0.3 is needed by package libsupertone
    Error: Missing Dependency: spandsp = 0.0.3 is needed by package libmfcr2
    [root@elastix ~]#

    How can that be solved?


    Thanks,<br><br>Post edited by: satchid, at: 2007/11/01 16:25
     
  2. lek

    lek Guest

    This is because the Elastix repo should not be used in beta versions.

    We'll set a Elastix-beta repo in these days for this purpose.

    Meanwhile, please edit the file /etc/yum.repos.d/elastix.repo and change the parameter "enabled" to zero "0".<br><br>Post edited by: edgar, at: 2007/11/01 18:36
     

Share This Page