problem sending fax

telecomtechnician

Joined
Jan 8, 2008
Messages
422
Likes
0
Points
16
#1
Hi there
I have an elastix server with a 8 FXO port grandstream gateway. I configured correctly the fax server. I can receive fax perfect, but when I send a fax from a fax client connected on the same lan were the elastix server is, Everything starts fine, but when each fax starts to negociate, after a few seconds, the call is dropped. I´m thinking that is something related of the signalling over the ip network that the remote fax is not listening. Any way, if there is anyone with a comment or suggestion about it, please let me know

David Medina
 

DaveD

Joined
Nov 12, 2007
Messages
597
Likes
0
Points
16
#2
What codec is set in iaxmodem
Default is slinear ,you could try changing them to ulaw or alaw then reboot and see if it works

Also what fax software are you using to send the fax
 

telecomtechnician

Joined
Jan 8, 2008
Messages
422
Likes
0
Points
16
#3
Hi there

I changed the codec on the iax extension and it seems to work, but the problem now is that the fax page is being cut. It does not show the pages completely.

The fax is being sent from a standard fax machine through PSTN lines that dial in to the elastix server or the fax is sent from a computer with a modem and a PSTN line.

Waiting for your comments

David Medina
 

DaveD

Joined
Nov 12, 2007
Messages
597
Likes
0
Points
16
#4
Can you do " yum check-update " and see if there is any updates for ghostscript. If there is an update do yum install version of the update and see what happens

Edit

Just a thought that might be giving the issue
If you are sending from another fax to the iax modem then it would be compressing the image 2x

Try sending a fax with winprint software or install avantfax
 

Members online

Latest posts

Forum statistics

Threads
30,902
Messages
130,887
Members
17,567
Latest member
achilont13
Top