problem openvox

Discussion in 'Gateways' started by rennygr, Feb 7, 2011.

  1. rennygr

    Joined:
    Apr 29, 2010
    Messages:
    19
    Likes Received:
    0
    i have a card in my elastix, yesterday update it, and the card, just dissapear, please help card:eek:penvox a400e (wctdm- e159:0001 Wildcard TDM400P REV E/F) please i need some help quickly............
     
  2. lisa.gao

    Joined:
    Jul 1, 2010
    Messages:
    39
    Likes Received:
    0
    Hi,
    What do you mean "the card just disappear"? Please tell us more details.
    If you update your elastix kernel, you need to recompile dahdi on the new kernel to use A400P.
     
  3. rennygr

    Joined:
    Apr 29, 2010
    Messages:
    19
    Likes Received:
    0
    i did it, but when i detect it again, show me some problems, i will reinstall my elastix, if i give you ssh password can you help me?
     
  4. dicko

    Joined:
    Oct 24, 2008
    Messages:
    4,099
    Likes Received:
    0
    surely recompiling dahdi from the legitimate source won't help rennygr, your hardware is as yet not supported by dahdi, so rennygr is still basically "effed" when he uses your hardware.

    IF I am wrong, please post your arguments to "make", If you have an unaccepted by Digium patch, please also post it, we can make our own judgment, I remind you, that Elastix is an open source project, please have your company comply. . . .


    dicko
     
  5. lisa.gao

    Joined:
    Jul 1, 2010
    Messages:
    39
    Likes Received:
    0
  6. siptellnet

    Joined:
    Dec 18, 2009
    Messages:
    47
    Likes Received:
    0
    I just installed the Elastix ver 2.0.3 , clean installation.
    I have the same problem, with a800p card, after did yum -y update , the card disapear.
    I did this http://wiki.openvox.cn/index.php/OpenVox_A800P_Dahdi_en
    and try this too: http://downloads.openvox.cn/pub/manuals ... _Dahdi.pdf

    I installed this 3 packages:

    wget http://downloads.digium.com/pub/asteris ... .17.tar.gz wget http://downloads.digium.com/pub/telepho ... 4.0.tar.gz wget http://downloads.digium.com/pub/telepho ... 4.0.tar.gz

    and copy opvxa1200.c
    .
    .
    .

    modprobe dahdi ok
    modprobe opvxa1200

    FATAL: Module opvxa1200 not found.

    Finally the system crash!!! Thank you !!!

    Why so complicated for install it???

    Best regards
     
  7. fmvillares

    Joined:
    Sep 8, 2007
    Messages:
    1,785
    Likes Received:
    0
    its complicated because you dont know about linux compileing from sources....
    you downloads pacakges not installed...
    which was the procedure followed to install those wget packages downloads?
     

Share This Page