Problem Installing B400P with Elastix 2.0.3

Discussion in 'Gateways' started by Agrafiotis, Mar 22, 2011.

  1. Agrafiotis

    Joined:
    Feb 18, 2011
    Messages:
    5
    Likes Received:
    0
    We made a fresh installation with an OpenVox B400P card and the card doesnt seem to be working. All led lights flash... Is there a special way to install the card? We really need the info to do some tests.

    The image for Elastix is from the latest version (not beta) with no updates done. We tried to install the mISDN drivers according to the following instructions but no luck. It shows the message "no card found".

    We would prefer to use Dahdi drivers but we get yellow and red allarms.

    Please Help!!!!!!
     
  2. fmvillares

    Joined:
    Sep 8, 2007
    Messages:
    1,785
    Likes Received:
    0
    to use dahdi in bri u need to have dahdi cards and libpri beta...misdn is no logner been developed anymore also and is not present anymore in elastix as far as i know ...
    i guess the best solution is to get pais support from palosanto ASAP as u are in a hurry
     
  3. lisa.gao

    Joined:
    Jul 1, 2010
    Messages:
    39
    Likes Received:
    0
    Hi,
    misdn is no longer included in Elastix anymore.
    I suggest you use dahdi. what's the alarm information did you get? Please paste here.
    Besides, you want to set four B400P ports on NT or TE mode? If you need to use NT mode, Please refer the following manual:
    http://wiki.openvox.cn/index.php/OpenVo ... _for_dahdi
     
  4. Agrafiotis

    Joined:
    Feb 18, 2011
    Messages:
    5
    Likes Received:
    0
    Hi we tested the machine on a different line and everything is ok with Dahdi. It looks like the problem was on the line. The alarm we were getting was Yellow I think it has to be with the line being p2p and not p2mp. I will ask the telco provider and see what the reply is. Thanks the mode by the way is TE.
     
  5. mbit

    Joined:
    Jul 4, 2007
    Messages:
    466
    Likes Received:
    0
    PTP and PTMP confuses a lot of people. mISDN can still be used but you need to disable the BRI module in Dahdi then install mISDN from yum.
     

Share This Page