Primera instalacion

Discussion in 'General' started by Barbanegra, Nov 20, 2009.

  1. Barbanegra

    Joined:
    Nov 19, 2009
    Messages:
    11
    Likes Received:
    0
    Espero que entiendan mi espanol:

    Hardware:

    - 13 telefonos Aastra 9143i
    - Zoiper 2.0 free (MacOSX) para teletrabajo (usando el codec GSM y el protocolo IAX2)
    - Grandstream GXW4104 FXO gateway (4 lineas al telco)
    - Switches Netgear con PoE (el UPS dura unas 4 horas)
    - Servidor Dell que tenia en la bodega (64bits)
    - Un troncal IAX2 de voip.ms para llamadas internacionales

    Ubicacion: Costa Rica

    Empeze la instalacion utilizando la ultima version de Trixbox pero estaba pasando mucho tiempo arreglando pulgas. Siendo mi primer instalacion yo asumia que el raiz del problema fue mi falta de experiencia. Sin embargo, decidi probar Elastix 1.6 64bits y todo funcionaba de una vez.

    El sistema esta en produccion:

    - El gateway Grandstream esta funcionando pero requeria bastante afinamiento de los parametros para que funcionara bien aqui en Costa Rica.
    - Aprendi tarde que los scripts de Aastra solo corren en sistemas 32bits. Viendo que solo tengo 13 telefonos no fue dificil agregar los features a los archivos de configuracion en /tftboot.

    Me queda un misterio. De vez en cuando, cuando el IVR contesta uno escucha un zumbado breve antes del mensaje. No esta relacionado con la linea y el comportamiento es aleatorio. No es muy importante pero es la unica cosa alejandome de una instalacion perfecta :)
     
  2. siptellnet

    Joined:
    Dec 18, 2009
    Messages:
    47
    Likes Received:
    0

Share This Page