PRI problem couldn't be chan_sip.c... or could it?

Discussion in 'General' started by cphillips.ia, Aug 10, 2010.

  1. cphillips.ia

    Joined:
    Aug 10, 2010
    Messages:
    2
    Likes Received:
    0
    I have been having a problem where the PRI b-channels appear to lock up with no alarm or irq conflicts. The d-channel still seems to work so the phones will ring but no audio (the workers love that!). Inter-office calling is not affected. If you unplug either PRI connection and re-plug it the connection audio comes right back. Verizon ran a trace and all was cool on their end and my logs only have one error (but I had it like 25,000 times yesterday) but it seems so unrelated. I did find this link though that suggests I may not be crazy.... Does anyone know what the following warning means?

    WARNING[28587] chan_sip.c: SUBSCRIBE failure: no Accept header: pvt: stateid: -1, laststate: 0, dialogver: 0, subscribecont: '', subscribeuri: ''

    I can not find this anywhere! I would be very grateful for any help.


    System:
    Elastix 1.6
    2 Verizon PRI spans on TE110 cards
    Elastix providing DHCP for phones
    50 Polycom SIP phones
     
  2. cphillips.ia

    Joined:
    Aug 10, 2010
    Messages:
    2
    Likes Received:
    0
    Please, can anyone help with this.

    I am getting 25000 (roughly) of these a day...

    chan_sip.c: SUBSCRIBE failure: no Accept header: pvt: stateid: -1, laststate: 0, dialogver: 0, subscribecont: '', subscribeuri: ''

    Can someone just point me in a direction???
     

Share This Page