presentation number missing

Discussion in 'General' started by johny_mnemonic, Nov 5, 2009.

  1. johny_mnemonic

    Joined:
    Nov 5, 2009
    Messages:
    1
    Likes Received:
    0
    Hello,

    I am new in Elastix world. I had recently installed and configured a pbx based on Elastix 1.5.2-2. I have one sip trunk, no E1/T1 cards. I have problem with presentation number in outgoing calls. How can I enable this feature in Elastix? My provider said that I need to enable some 'screen' thing in Sip headers. How and where can I do that?

    Best Regards
     
  2. dwells

    Joined:
    Sep 29, 2009
    Messages:
    127
    Likes Received:
    0
    look at the trunk you have going out, and edit the OUTBOUND CID to
    present_name<present_number> for GENERAL usage.

    You can also change this PER USER.

    Depending on how you do it, in the trunk you may want to NEVER OVERRIDE CID OUT.

    also read through Elastix Without Tears.
     

Share This Page