Post Install Problem

Discussion in 'General' started by sjmtx, Jun 15, 2009.

  1. sjmtx

    Joined:
    Jun 15, 2009
    Messages:
    8
    Likes Received:
    0
    I am new to Elastix. I just installed it. Install was fine, I think. I gave it a static IP. But I can not access the web interface. I can SSH to it but no web access. Upon doing nmap from another system which returned only two open ports, neither http nor https. So I am thinking definite firewall problem. How do I safely open http and https and all the required ports?

    Thanks.

    If anybody had problem with this before, please just point me to that thread. My search didn't returned anything relevant.
     
  2. gamba47

    Joined:
    May 28, 2009
    Messages:
    595
    Likes Received:
    0
    which browser are you using ?


    Don´t forget to get the certificate from your elastix box.

    Code:
    https://ip_of_elastix

    gamba47
     
  3. sjmtx

    Joined:
    Jun 15, 2009
    Messages:
    8
    Likes Received:
    0
    I am using Chrome right now. But I don't think browser is the problem. As I said, port scan shows only 21, 22, 25, 110 as open. So please give me some magic iptables command to open the rest.
     
  4. dicko

    Joined:
    Oct 24, 2008
    Messages:
    4,099
    Likes Received:
    0
    /etc/init.d/iptables status
    Will tell you if iptables is running

    A basic firewall (that will satisfy your requirements) can be set up from bash with

    setup

    and choose firewall configuration, then Customize.
    Do NOT set SELinux to anything but disabled.
    /etc/init.d/iptables restart

    to set your configs active.


    /etc/init.d/httpd status

    will show whether apache is running.

    If you still can't get there , look somewhere else :)
     
  5. sjmtx

    Joined:
    Jun 15, 2009
    Messages:
    8
    Likes Received:
    0
    Worked gr8. Thanks a lot.
     

Share This Page