[Possible Codecs Problem] - alaw & ulaw

Mirko87

Joined
Oct 20, 2008
Messages
128
Likes
0
Points
0
#1
Hi... I'm using Elastix 1.3-2 and I've got a lot of problems during outgoing and incoming calls.
Sorry but I'm italian and I can't write in english very well...:unsure:

Outgoing calls:
When I try to call my cellphone from X-Lite... with allow=alaw&ulaw The call crashes in 2 seconds!!!...

If I write allow=alaw It'works...but on the cellphone I can't hear anything...

Incoming Calls:
It doesn't work... My VoIP phone is the extension n.101... but it doesn't ring....

It's a codecs problem o something else??

Thanks to everyone...
 

jades

Joined
Oct 5, 2008
Messages
38
Likes
0
Points
0
#2
First, to resolve the one way audio issues, http://josephades1.googlepages.com/gen_sipnat

Next, please place a CLI (asterisk -rvvv) when making a call with allow=ulaw set. Paste the info here. From my understanding, if you are outside USA, the codec you should use us alaw. This might only be for Europe users but please look on google about this.
 

jgutierrez

Joined
Feb 28, 2008
Messages
5,737
Likes
0
Points
0
#3
for your incoming/outgoing calls what are you using? Sip/Iax2 trunks? zap trunks?
 

Mirko87

Joined
Oct 20, 2008
Messages
128
Likes
0
Points
0
#4
Hi, and thanks for helping me:) ... I'm using a SIP Trunk...

About the codecs, I'll search on google on Monday at work...and i'll write here what the CLI "asterisk -rvvv" get back...

Thank you very much...
 

Members online

No members online now.

Latest posts

Forum statistics

Threads
30,915
Messages
130,920
Members
17,591
Latest member
dalibor66
Top