Polycom IP330 voicemail button

Discussion in 'IP Phones' started by haywoodcox, Aug 20, 2009.

  1. haywoodcox

    Joined:
    Jun 11, 2009
    Messages:
    79
    Likes Received:
    0
    Hi all,

    I have some IP330 and want to setup the voicemail direct call from the phone.

    The code I dial to voicemail is *97 which is default of Elastix. When have new message, the MWI is working and there is new message on the screen. However, when click connect, it dial back to the user extension.

    1) Some phone I want to setup the Message Key to replace Line 2.
    2) Some phone I want to click the connect softkey for new message can call to the mailbox directly prompt for entering password.

    Please kindly suggest how can achieve that. Thanks.
     
  2. haywoodcox

    Joined:
    Jun 11, 2009
    Messages:
    79
    Likes Received:
    0
    And also the Call Forward softkey on the features menu is not working. Everytime I enable the call forward features from the phone, the new incoming call is just keep ringing and then goto voicemail.
     
  3. rejil.rajan

    Joined:
    Apr 8, 2007
    Messages:
    154
    Likes Received:
    0
    Hi

    For the Voicemail to be activate from the messages button

    In the Lines tab of Polycom , Make the Callback Mode as Contact and Callback Contact as *97

    Please test if the call forward is working by dialing *72
     
  4. haywoodcox

    Joined:
    Jun 11, 2009
    Messages:
    79
    Likes Received:
    0
    Hi Rejil,

    Thanks very much, its working great after set the call back value.

    The *72 is working great, but what I want is to enable the call forward feature from the phone button instead of pressing short code key. Please kindly teach me.

    Thanks again.
     
  5. rejil.rajan

    Joined:
    Apr 8, 2007
    Messages:
    154
    Likes Received:
    0
    When you go to Menu -> Features -> Forward -> Select the line you wish to forward and then Select the option Always and press the number you wish to call forward
     
  6. haywoodcox

    Joined:
    Jun 11, 2009
    Messages:
    79
    Likes Received:
    0
    Hi Reijl,

    I tried that already and fail. Everytime I enable the call forward features from the phone (Menu->Features->Forward), the new incoming call is just keep ringing and then goto voicemail (but the physical phone did not ring).


    Thats why want to know is there any specific settings need to have. Thanks.
     
  7. rejil.rajan

    Joined:
    Apr 8, 2007
    Messages:
    154
    Likes Received:
    0
    Could you provide a screenshot of the Polycom Call Diversion in the Lines Tab
     
  8. haywoodcox

    Joined:
    Jun 11, 2009
    Messages:
    79
    Likes Received:
    0
    Hi Reijl,

    Please see the attached. Thanks for your kindless help.
     
  9. haywoodcox

    Joined:
    Jun 11, 2009
    Messages:
    79
    Likes Received:
    0
    Screen Capture 1
     
  10. rejil.rajan

    Joined:
    Apr 8, 2007
    Messages:
    154
    Likes Received:
    0
    Always a pleasure to help. The image is not there, please can you tell me if Call Diversion is enabled for Specific Caller, Forward All and On Busy
     
  11. haywoodcox

    Joined:
    Jun 11, 2009
    Messages:
    79
    Likes Received:
    0
  12. haywoodcox

    Joined:
    Jun 11, 2009
    Messages:
    79
    Likes Received:
    0
  13. haywoodcox

    Joined:
    Jun 11, 2009
    Messages:
    79
    Likes Received:
    0

Share This Page